YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 95.5-2004 Tacomas & 96-2002 4Runners
Sign in using an external account
Register Forgot Password?
Search


95.5-2004 Tacomas & 96-2002 4Runners 4th gen pickups and 3rd gen 4Runners

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 01-08-2003, 03:13 AM   #1 (permalink)
Registered User
Personal Sales Rating: (0)
 
Join Date: Dec 2002
Location: Chicagoland
Posts: 122
Factory Alarm: To Beep or not to Beep.

About 50% of the times that I arm/disarm the factory alarm the electronic "Beep" does not beep. The alarm works correctly and it locks/unlocks all of the doors as it should, I just don't know why it doesn't "Beep" sometimes. Anyone else notice this? Any suggestions of what could be the problem?
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
__________________
'97 4Runner SR5 4X4, Anthracite Grey
- Factory Brush Guard w/mounted Hella 500s, Pilot Fogs, Kenwood Head Unit, Sirius Satellite Radio, Footwell Lighting, Lund Hood Deflector, Dueler AT Revos - 169,000 mi (03/23/07)

'07 Toyota Camry SE I4, Super White
Runner4 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-08-2003, 07:13 AM   #2 (permalink)
Registered User
Personal Sales Rating: (0)
 
Cebby's Avatar
 
Join Date: Sep 2002
Location: Pittsburgh, PA
Posts: 11,201
Send a message via AIM to Cebby
???

Not sure if this might help, but I thought I'd mention it.

My 2000 Maxima had a factory alarm on it that was selectable. You could turn it off, or turn it on at will.

If you had it selected to beep at arming, you could make it silent by holding a door open when arming (no beep). If this is the case, and you've had the doors all closed while getting intermittent results, then maybe a door pin switch is on its way out.

Good Luck.
Cebby is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-08-2003, 07:26 AM   #3 (permalink)
Registered User
Personal Sales Rating: (0)
 
dlotoy4runner's Avatar
 
Join Date: Jun 2002
Location: Greensboro, NC
Posts: 128
Send a message via AIM to dlotoy4runner Send a message via MSN to dlotoy4runner Send a message via Yahoo to dlotoy4runner
That sounds like the case. On my '98 BMW M3, the factory alarm would allow to me to make the arming or disarming silent depending on the remote. I think if I held the arm and disarm buttons together, that was how to make it silent and not silent.

Danny
__________________
2002 Thunder Cloud Sport Edition 4WD:

Valentine One Radar Detector
Deckplate Mod
Sunroof Deflector
DRL disabled
Husky Floor Mats & Trunk
Toyota Hood Protector
TRD Air Filter
---------------------------------

"For God so loved the world,
that He gave His only begotten Son,
that whoever believes in Him should
not perish, but have eternal life.".....John 3:16
dlotoy4runner is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-08-2003, 07:38 AM   #4 (permalink)
Registered User
Personal Sales Rating: (0)
 
r2xj's Avatar
 
Join Date: Oct 2002
Location: Farmington, Utah
Posts: 51
Send a message via AIM to r2xj Send a message via Yahoo to r2xj
the alarm on both mine and my moms car has a vallet switch, and switching or pressing it in some pattern while the car is in the on position would turn on and off the beep. I always bump mine with my leg or feet cuz its down in the footwell.
__________________
Black '94 4Runner V6 - Blue Turn Sigs :)
r2xj is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-08-2003, 08:29 AM   #5 (permalink)
96SR5Limited
Guest
Personal Sales Rating:
 
Posts: n/a
i have the exact same problem,,, MOST the time it doesn't beep but every once in awhile it will beep. Also sometimes.. when i press the button to arm and lock the car.... ill arm it then try the door to see if it worked and the doors will still be unlocked and the alarm is not armed so i have to do it again.. but somtimes it will lock it its weird..... i want to know how to make it always beep and not to beep when i want.... im clueless......i went to the dealership the toyota one. and asked how to work the alarm and they said the bottom button did NOTHING not a thing..... so i dunno? ne help?
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-08-2003, 11:11 AM   #6 (permalink)
Sponsoring Member
Vendor Sales Rating: (0)
 
midiwall's Avatar
 
Join Date: Dec 2002
Location: Seattleish, WA
Posts: 9,048
Re: Factory Alarm: To Beep or not to Beep.

Quote:
Originally posted by Runner4 About 50% of the times that I arm/disarm the factory alarm the electronic "Beep" does not beep. The alarm works correctly and it locks/unlocks all of the doors as it should, I just don't know why it doesn't "Beep" sometimes. Anyone else notice this?
My '96 started doing this about a year ago, just once in a blue moon or two. These days it's about 50% of the time. It seems to track with the cold, i.e., it's more likely to not do it when it's colder. But "colder" here is only about 40 degrees.

I haven't looked into it, but I suspect that there may be a relay involved which is just showing it's age.


96SR5Limited said...
Quote:
...and asked how to work the alarm and they said the bottom button did NOTHING not a thing
That's not quite true... It's used in some of the feature programming. Here's the programming manual for the RS3000:

http://www.toyotaguys.com/viprsalin.html

Check the first page of the section called "RS3000 Programming & Adjustments".
__________________
~ Mark
'96 4Runner Limited S/C MI - 370cc injectors, Air! horns, Airaid MIT, ATS A-arms, 285/75/R16 BFG MTs, Bored TB, Brembo slotted, Cobra 75 WXST, Deckplate, Downey headers, Hayden cooler, IPT valve body, Level 10 torque convertor, Meanstreak exhaust, OME/OME rears, On-board PC (XM, Nav, WiFi, etc), Port 'n Polish, Remote Start, SAW fronts, Hilux console, SMT-5, Stubb's sliders, Supra MAF, TJM-17, 2.0" pulley, Viair 450c, Walbro 190, Weasy2k cams
midiwall is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-08-2003, 11:15 AM   #7 (permalink)
Registered User
Personal Sales Rating: (0)
 
Join Date: Sep 2002
Location: Escondido, CA
Posts: 572
Send a message via AIM to 91Runner
I'm not sure if this is any help, but a few people have already mentioned this, but on my Xterra I have the keyless entry and factory alarm. And I can activate/deactivate the horn beeping (instead of a beep, my horn honks when I arm the alarm) by holding down the arm or disarm button for a couple seconds. I'm not sure how it works on the 4Runners, but possibly one of the buttons on the remote is stuck?

Good luck with it

-Braden
__________________
"We've Got Ways Of Making You Pronounce The Letter O."

2005 Avalanche White Nissan Xterra 4x4 265hp V6... Stock For Now
91Runner is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-08-2003, 11:19 AM   #8 (permalink)
Sponsoring Member
Vendor Sales Rating: (0)
 
midiwall's Avatar
 
Join Date: Dec 2002
Location: Seattleish, WA
Posts: 9,048
Quote:
Originally posted by 91Runner ...by holding down the arm or disarm button for a couple seconds.
Eeek! Don't do that on a 4Runner! That's the Panic mode!

You'll set off the alarm, and the only way to clear it is to put the key in the ignition and turn it to ACC.
__________________
~ Mark
'96 4Runner Limited S/C MI - 370cc injectors, Air! horns, Airaid MIT, ATS A-arms, 285/75/R16 BFG MTs, Bored TB, Brembo slotted, Cobra 75 WXST, Deckplate, Downey headers, Hayden cooler, IPT valve body, Level 10 torque convertor, Meanstreak exhaust, OME/OME rears, On-board PC (XM, Nav, WiFi, etc), Port 'n Polish, Remote Start, SAW fronts, Hilux console, SMT-5, Stubb's sliders, Supra MAF, TJM-17, 2.0" pulley, Viair 450c, Walbro 190, Weasy2k cams
midiwall is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-08-2003, 12:00 PM   #9 (permalink)
Registered User
Personal Sales Rating: (0)
 
Join Date: Jan 2003
Location: Vancouver, Wa.
Posts: 25
Alarm

This is for factory TOYOTA alarms only. ( I DONT KNOW )
IVe seen this problem before. I two cases i was the intergrated relay causing intermittin no lock or no un-lock. But the beep 50%
of the time is weird. I belive that other customers have complained but was unable to duplicate at the time.

Tonight i will search the TSB's. I will try to post my findings tonight or on FRIDAY.

Seeya then. Kxpaul.
kxpaul is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-08-2003, 12:38 PM   #10 (permalink)
Registered User
Personal Sales Rating: (0)
 
Citykid's Avatar
 
Join Date: Sep 2002
Location: Suffolk County, NY
Posts: 390
When I start walking away from the truck and click the remote to lock it, I do not hear the beep sometimes. I have noticed that the sound is actually very soft/low. It's kind of the visual thing... if you see the lights flash then you can hear the beep. But if you don't, half the time you won't hear the beep. But this dosen't shouldn't happen if you are standing right next the your ride.

Just my .02.
__________________
2001 4Runner SR5 4x4
Clear corners & bumpers
Amsoil (all fluids)
New Pioneer head unit
Sirius Satelite
Revos (265/75 16)
WeatherTech visors
Speedhut reverse indiglo gauges
Husky floor mats
Lots of junk & hidden things


Build a man a fire, and he will be warm for the night. Light a man on fire and he will be warm for the rest of his life.
Citykid is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-08-2003, 01:00 PM   #11 (permalink)
Contributing Member
Personal Sales Rating: (0)
 
turboale's Avatar
 
Join Date: Jun 2002
Location: Brooklyn, NY
Posts: 4,868
Send a message via AIM to turboale
Thanks mpulver!!!

I have really wanted to get that stupid autolock/unlock feature off ever since i got the car! and now i don't even have to go to the dealership!

Also, my truck has just started doing the same thing and as this is the first winter Ive had the truck (and i have noticed it does it when its cold too) it would make sence that its a relay...
__________________
--Austin
06 M45 Sport - Beauty
96 4Runner - The Beast

Last edited by turboale; 01-08-2003 at 01:02 PM.
turboale is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-08-2003, 01:21 PM   #12 (permalink)
Sponsoring Member
Vendor Sales Rating: (0)
 
midiwall's Avatar
 
Join Date: Dec 2002
Location: Seattleish, WA
Posts: 9,048
Quote:
Originally posted by turboale Thanks mpulver!!!
You're quite welcome. I'm always happy to give back to those I've learned from!


Quote:
I have really wanted to get that stupid autolock/unlock feature off ever since i got the car!
This was a special issue for me...

My rear hatch light switch is stuck closed, so if I unlock and take too long to load something into the back, then the truck will lock again and of course the alarm will reset.

A couple of times the light switch has freed itself while I still had the back open. Which means... HONK! HONK! HONK!.... HONK! HONK! HONK!

Then it's a mad dash to the door, unlock, pop the key in... argh.


Quote:
...(and i have noticed it does it when its cold too) it would make sence that its a relay...
Cool.. Good to hear that someone else can tie the weather to this. I'll have to get out the Chilty and see what I can find.

Mark
__________________
~ Mark
'96 4Runner Limited S/C MI - 370cc injectors, Air! horns, Airaid MIT, ATS A-arms, 285/75/R16 BFG MTs, Bored TB, Brembo slotted, Cobra 75 WXST, Deckplate, Downey headers, Hayden cooler, IPT valve body, Level 10 torque convertor, Meanstreak exhaust, OME/OME rears, On-board PC (XM, Nav, WiFi, etc), Port 'n Polish, Remote Start, SAW fronts, Hilux console, SMT-5, Stubb's sliders, Supra MAF, TJM-17, 2.0" pulley, Viair 450c, Walbro 190, Weasy2k cams
midiwall is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-08-2003, 01:21 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
2004, 2005, 4runner, 97, active, alarm, alram, beep, camry, horn, lexus, maxima, nissan, set, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
keyless beep MellamoPOUND 95.5-2004 Tacomas & 96-2002 4Runners 35 07-07-2006 10:05 AM
'90 Rear window relay, why does it beep? Dr.Feelgood 95.5-2004 Tacomas & 96-2002 4Runners 8 11-27-2005 05:48 PM
So Much For The Factory Alarm.... tarheelrunner 95.5-2004 Tacomas & 96-2002 4Runners 11 10-26-2005 10:48 AM
keyless beep beep Ishinc 95.5-2004 Tacomas & 96-2002 4Runners 4 10-21-2004 05:30 PM
Beep beep! 4RUNR 95.5-2004 Tacomas & 96-2002 4Runners 13 10-07-2003 01:29 PM


All times are GMT -8. The time now is 08:37 PM.


2010 InternetBrands, Inc.

Search Engine Friendly URLs by vBSEO 3.5.2