YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 95.5-2004 Tacomas & 96-2002 4Runners
Sign in using an external account
Register Forgot Password?
Search


95.5-2004 Tacomas & 96-2002 4Runners 4th gen pickups and 3rd gen 4Runners

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 02-19-2009, 06:03 AM   #1
Registered User
Personal Sales Rating: (0)
 
Join Date: Dec 2007
Posts: 88
Alarm trouble. Help!!!

I have a very annoying problem with my 99 limited. The alarm is going off intermittently, sometimes 2 or 3 times in 20 minutes, sometimes once per week. I have resorted to disconnecting the battery at night to keep from waking the neighbors up, but I do not know if the alarm goes off at night and the lights flashing, etc is probably stressing my new battery pretty good (I replaced the battery less than 2 weeks ago due to it being dead from the alarm going off with the horn disconnected). I was going to disconnect the alarm ECU for the time being until I can replace the ECU, but I cannot find it. I looked under the seat, behind both kick panels, checked nearly the entire under dash area, including near the steering column, behind/above the glove box, above/below/near the radio, around the shifter, and behind the panel to the right of, and below the drivers right knee. This problem is driving me crazy, so if anybody can be of assistance in helping me locate this ECU I would be very appreciative.

I have verified that I have an alarm by doing the door unlock test when the alarm is engaged, and it does go off.

Thanks!!!
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
__________________
99 Limited
98srx6 is offline   Reply With Quote
Old 02-19-2009, 09:57 AM   #2
Registered User
Personal Sales Rating: (0)
 
Kerby J's Avatar
 
Join Date: Mar 2007
Location: Gastonia, NC
Posts: 271
Send a message via AIM to Kerby J
have u chacked under the drivers seat? my friend also had this problem and he called toyota and they said that there were multiple people callin in bout the same problem prolly somethin has gotten corroded but we jus bought a new alarm and installed it and no problems since bc toyota offers to fix it for bout $50 bucks which is insane jus to fix it
__________________
2001 4x4 4Runner SR5
Kerby J is offline   Reply With Quote
Old 02-19-2009, 12:23 PM   #3
Registered User
Personal Sales Rating: (0)
 
Join Date: Dec 2007
Posts: 88
Yeah. I checked under the seat. Unfortunately there was nothing there. I definetaly do not have a problem buying a new alarm, but its going to be hard to replace the module since I cannot find the old one...

I think the 98's and older had the alarm module (brain) under the drivers seat, 99 and after I believe has it located in different locations best I can tell. Thanks for the reply.
__________________
99 Limited
98srx6 is offline   Reply With Quote
Old 02-19-2009, 04:20 PM   #4
Registered User
Personal Sales Rating: (0)
 
Join Date: Dec 2007
Posts: 88
Anybody have experience with the oem alarm on 99-02 4runners?
__________________
99 Limited
98srx6 is offline   Reply With Quote
Old 02-19-2009, 08:49 PM   #5
Registered User
Personal Sales Rating: (0)
 
skjos's Avatar
 
Join Date: Jun 2007
Location: Orting, WA
Posts: 424
Is this the dealer installed alarm (RS3200) or is this a factory installed alarm?
How do you tell? The RS3200 has its LED and glass break sensor mounted to the dash left of the steering wheel in one of the empty switch slots. A factory installed alarm has the LED in the center of the dash near the heater controls.
__________________
2002 4runner SR5 4x4
1994 Ext Cab Truck 4x4 (22R-E)
skjos is offline   Reply With Quote
Old 02-19-2009, 08:54 PM   #6
Registered User
Personal Sales Rating: (0)
 
Join Date: Dec 2007
Posts: 88
The red LED is in the center of the dash, so I have the factory installed unit.
__________________
99 Limited
98srx6 is offline   Reply With Quote
Old 02-19-2009, 09:09 PM   #7
Registered User
Personal Sales Rating: (0)
 
skjos's Avatar
 
Join Date: Jun 2007
Location: Orting, WA
Posts: 424
I wish I could help; I've installed a RS3200, so I know where everything is on that alarm, but I don't know much about the factory installed unit.

If it is like the RS3200, the ECU is located just left of the stereo - you can get access to it by removing the panel under the steering column. I hope this helps.
__________________
2002 4runner SR5 4x4
1994 Ext Cab Truck 4x4 (22R-E)
skjos is offline   Reply With Quote
Old 02-19-2009, 09:25 PM   #8
Registered User
Personal Sales Rating: (0)
 
Join Date: Dec 2007
Posts: 88
Thanks for the info. I will check behind that panel again tomorrow.
__________________
99 Limited
98srx6 is offline   Reply With Quote
Old 02-20-2009, 08:39 AM   #9
Registered User
Personal Sales Rating: (0)
 
kawicowboy's Avatar
 
Join Date: Jun 2005
Location: Guelph Ont Canada
Posts: 235
Are you sure that all the pin switches are working properly for the doors meaning that every door when opened turns the interior lights on, I had a similer problem with my rear gate, it would trip the interior light on speratically just sitting there when the wind blew setting off the alarm, I ended up replacing the switch and fixed the problem.
Hope this helps.
kawicowboy is offline   Reply With Quote
Old 02-20-2009, 11:31 AM   #10
Registered User
Personal Sales Rating: (0)
 
Join Date: Dec 2007
Posts: 88
The problem can be so intermittent that I don't know how I can condemn a certain door switch. Sometimes the problem doesn't occur for up to a week or more. How did you identify the switch was bad?

Thanks.
__________________
99 Limited
98srx6 is offline   Reply With Quote
Old 02-20-2009, 03:39 PM   #11
Registered User
Personal Sales Rating: (0)
 
Join Date: Dec 2007
Posts: 88
Quote:
Originally Posted by skjos View Post
If it is like the RS3200, the ECU is located just left of the stereo - you can get access to it by removing the panel under the steering column. I hope this helps.
I removed the panel below the steering column as well as the heater duct that passes below the column and could not locate the module. I tried to look around inside the center dash area the best that I could from underneath in the foot well area but could not see any module up there either. I really do not want to bring this thing in for this problem but if I kill another battery I may be forced to....
__________________
99 Limited
98srx6 is offline   Reply With Quote
Old 02-20-2009, 03:50 PM   #12
Registered User
Personal Sales Rating: (0)
 
kawicowboy's Avatar
 
Join Date: Jun 2005
Location: Guelph Ont Canada
Posts: 235
I just happened to notice one day that the light on my dash (red door ajar light) was flickering so I walked around and pushed on each door and found out it was the rear. Now that I think of it, there is no pin switch, its in the latching mechanism. Sorry for the missinformation. Try this, arm the alarm and go pull on one of the bottom corners of the gate, you should be able to see the light on the dash if it goes on, if it does then there you go.
kawicowboy is offline   Reply With Quote
Old 02-20-2009, 04:08 PM   #13
Registered User
Personal Sales Rating: (0)
 
Join Date: Dec 2007
Posts: 88
Neither of the doors nor the hood seemed to make a difference when i pulled on their edges.

With the alarm armed, the light continued to flash the entire time, no changes.
__________________
99 Limited
98srx6 is offline   Reply With Quote
Old 02-20-2009, 07:44 PM   #14
Registered User
Personal Sales Rating: (0)
 
skjos's Avatar
 
Join Date: Jun 2007
Location: Orting, WA
Posts: 424
It sounds like you searched pretty thouroughly for it. Here is a crappy pic of where my RS3200 module is at, in case you want to check one more time. The Running Light Relay Assy should be a good point of reference.

Click the image to open in full size.
__________________
2002 4runner SR5 4x4
1994 Ext Cab Truck 4x4 (22R-E)
skjos is offline   Reply With Quote
Old 02-21-2009, 11:00 AM   #15
Registered User
Personal Sales Rating: (0)
 
Join Date: Dec 2007
Posts: 88
skjos, Thank you for the picture, but I am not sure exactly the picture was taken. Is it under the gauge cluster, or near the radio, or ???. I am not sure that I have the running light relay since I have no daytime running lights.
__________________
99 Limited
98srx6 is offline   Reply With Quote
Old 02-21-2009, 09:31 PM   #16
Registered User
Personal Sales Rating: (0)
 
skjos's Avatar
 
Join Date: Jun 2007
Location: Orting, WA
Posts: 424
The bolt threads shown the lower center of the picture is the lower right-most bolt in panel under the steering column. The picture was taken from the brake petal location up towards the stereo.
__________________
2002 4runner SR5 4x4
1994 Ext Cab Truck 4x4 (22R-E)
skjos is offline   Reply With Quote
Old 02-22-2009, 04:43 PM   #17
Registered User
Personal Sales Rating: (0)
 
Join Date: Dec 2007
Posts: 88
Quote:
Originally Posted by skjos View Post
The bolt threads shown the lower center of the picture is the lower right-most bolt in panel under the steering column. The picture was taken from the brake petal location up towards the stereo.
No module in this location. This is becoming very discouraging.....
__________________
99 Limited
98srx6 is offline   Reply With Quote
Old 02-23-2009, 04:41 AM   #18
Registered User
Personal Sales Rating: (0)
 
Join Date: Dec 2007
Posts: 88
Maybe I am going about this the wrong way. Does anybody know if there is a specific harness that I can follow the the alarm ECU? I know there are 3 connectors on the alarm ECU, does anybody know where these go or where I can find and identify any of these harnesses or circuits? Thanks.
__________________
99 Limited
98srx6 is offline   Reply With Quote
Old 02-23-2009, 10:23 AM   #19
Registered User
Personal Sales Rating: (0)
 
Join Date: Nov 2008
Location: TX
Posts: 45
Have you tried to look under the steering column, behind the fuse box, but close to the brake paddle? To look around that area, you don't need to take off the panel under the steering column. Just use a flash light to look from under.

On my '99, I found a dual stage shock sensor there. There is a dial on the sensor that you can adjust the sensititiy level of the alarm. My was set at 3, but I changed it to level 1 to reduce the sensitivity. I guess you can also unplug it to disable the alarm, but I am not sure about unplugging.
txt4r is offline   Reply With Quote
Old 02-23-2009, 04:45 PM   #20
Registered User
Personal Sales Rating: (0)
 
Join Date: Dec 2007
Posts: 88
Do you happen to have a picture of this or could you describe to me what it looks like?
__________________
99 Limited
98srx6 is offline   Reply With Quote
Old 02-23-2009, 04:45 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
20024runner, 4runner, 99, alarm, clifford, cruiser, ecu, fj, fuse, location, panic, reduce, rs3200, sensitivity, trouble

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
am i in more trouble than i think crimofnight Pre 84 Trucks 22 12-09-2008 04:15 PM
Clifford Alarm Trouble: Siren is quiet after jump start rimpainter.com Alarm Systems 7 10-21-2006 09:44 PM
Trouble. Reading Trouble Codes evilcow 95.5-2004 Tacomas & 96-2002 4Runners 3 10-02-2004 08:05 PM
Alarm experts---troubleshooting a busted RS3000 alarm Bob_98SR5 95.5-2004 Tacomas & 96-2002 4Runners 3 09-14-2002 09:46 AM


All times are GMT -8. The time now is 05:28 AM.


2010 InternetBrands, Inc.