3.4L idleling to high. - YotaTech Forums


Go Back   >


95.5-2004 Tacomas & 96-2002 4Runners 4th gen pickups and 3rd gen 4Runners

3.4L idleling to high.

Reply
 
LinkBack Thread Tools Search this Thread
Old 03-21-2007, 09:37 AM   #1
Registered User
Thread Starter
 
Join Date: Dec 2006
Location: Denver,CO
Posts: 209
3.4L idleling to high.

when i first start up my 4runner, it idles at about 1000 RPM then as the truck warms up it goes down to about 700 RPMs.

is this normal.

it jsut feels like when i first start it its way to high.
TRDrunner is offline   Reply With Quote
Old 03-21-2007, 09:39 AM   #2
Registered User
 
RunnerUp's Avatar
 
Join Date: Jul 2005
Location: Tampa, Florida
Posts: 970
sounds normal to me
RunnerUp is offline   Reply With Quote
Old 03-21-2007, 09:39 AM   #3
Registered User
 
Stevo3's Avatar
 
Join Date: May 2006
Location: Phoenix, Arizona
Posts: 449
Sounds normal to me, when i first start my truck in the morning or when ever its cold, its idle is about 1600 - 1800 rpm, and as it starts to warm up it drops and at normal temp its sits at 700.
Stevo3 is offline   Reply With Quote
Old 03-21-2007, 09:41 AM   #4
Registered User
 
Ringmaster's Avatar
 
Join Date: Jun 2006
Location: Spokane Valley Washington
Posts: 814
Entirely normal for it to go to "fast idle" when first started and cold.
Ringmaster is offline   Reply With Quote
Old 03-21-2007, 09:52 AM   #5
Contributing Member
 
BajaRunner's Avatar
 
Join Date: Apr 2004
Location: 5th Gen San Diegan, California
Posts: 7,120
Yup another vote for normal.

Its an automatic choke. When the engine is cold, it revs higher because it warms the engine up and also keeps it from stalling since it is cold. I dont know the physics/details on it, but, an engine is more liable to stall when it is cold.
BajaRunner is offline   Reply With Quote
Old 03-21-2007, 09:54 AM   #6
Registered User
 
mkgarrison5's Avatar
 
Join Date: Feb 2007
Location: NC
Posts: 1,511
i dont know if anyone has answered this but ummm ill say thats normal....................lol
mkgarrison5 is offline   Reply With Quote
Old 03-21-2007, 10:18 AM   #7
Contributing Member
 
MTL_4runner's Avatar
 
Join Date: Jul 2003
Location: Montreal, QC Canada
Posts: 8,807
Ditto....x100
MTL_4runner is offline   Reply With Quote
Old 03-21-2007, 02:03 PM   #8
Contributing Member
 
Elton's Avatar
 
Join Date: Jul 2005
Location: Siletz,Oregon
Posts: 12,261
wish it would idle higher like my 22re did i usually have it hold it around 2000rpms tell it warms up
Elton is offline   Reply With Quote
Old 03-21-2007, 02:12 PM   #9
Registered User
 
Join Date: Mar 2007
Posts: 35
Any one know how to lower the idle on startup? Mine idles way to high for my taste.

Bruce
YUonDAGround is offline   Reply With Quote
Old 03-21-2007, 02:25 PM   #10
Contributing Member
 
MTL_4runner's Avatar
 
Join Date: Jul 2003
Location: Montreal, QC Canada
Posts: 8,807
Quote:
Originally Posted by YUonDAGround View Post
Any one know how to lower the idle on startup? Mine idles way to high for my taste.

Bruce
Good luck with that.
MTL_4runner is offline   Reply With Quote
Old 03-21-2007, 03:33 PM   #11
Contributing Member
 
BajaRunner's Avatar
 
Join Date: Apr 2004
Location: 5th Gen San Diegan, California
Posts: 7,120
Quote:
Originally Posted by YUonDAGround View Post
Any one know how to lower the idle on startup? Mine idles way to high for my taste.

Bruce
It's a good thing!
BajaRunner is offline   Reply With Quote
Old 03-21-2007, 03:39 PM   #12
Contributing Member
 
Ironmike4x4's Avatar
 
Join Date: Nov 2004
Location: Upsate SC
Posts: 3,567
Quote:
Originally Posted by YUonDAGround View Post
Any one know how to lower the idle on startup? Mine idles way to high for my taste.

Bruce
*sighs* Take it to a Toyota dealership and see how much the techs laugh at you.
Ironmike4x4 is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
nvwiggins building Blue on a budget...for now nvwiggins 86-95 Trucks & 4Runners (Build-Up Section) 13 06-16-2016 03:05 PM
Tacoma 3.4l Supercharger is BACK LCE_Performance 95.5-2004 Tacomas & 96-2002 4Runners (Build-Up Section) 0 10-01-2015 01:03 PM
'96 3.4L which fan clutch? 1996Taco 95.5-2004 Tacomas & 96-2002 4Runners 3 07-20-2015 12:02 AM
Newbie with 02 3.4l Taco AT with shifting issue. Seattle_Sign_Guy 95.5-2004 Tacomas & 96-2002 4Runners 0 07-12-2015 12:38 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 05:30 PM.


2010 InternetBrands, Inc.