2003 toyota seqouia cuts off in gear - YotaTech Forums
YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 95.5-2004 Tacomas & 96-2002 4Runners
Search


95.5-2004 Tacomas & 96-2002 4Runners 4th gen pickups and 3rd gen 4Runners

2003 toyota seqouia cuts off in gear

Reply
 
LinkBack Thread Tools Search this Thread
Old 11-12-2005, 05:25 PM   #1
Registered User
Personal Sales Rating: (0)
 
Join Date: Nov 2005
Posts: 1
Question 2003 toyota seqouia cuts off in gear

I have A toyota seqouia limited 2003 that starts right up and runs fine,
but when I go to put it in drive or reverse it shuts right off,
someone told me that it may be the idle air control valve, because it runs just fine when not put in gear and also if I put the car in neutral and then put it into drive or reverse it will move and I have actually driven the car down the street when doing this, but it feels like it wants to cut off.
the fuel pump and fuel pressure is just fine, so I just cant figure out why it would cutoff when put in gear, it goes thru the gears just fine and im still trying to figure out why when I put it in neutral that it moves,
Any info would greatly be appreciated.
ozeke2001 is offline   Reply With Quote
Old 11-14-2005, 07:59 AM   #2
Registered User
Personal Sales Rating: (0)
 
Join Date: Aug 2005
Posts: 1,769
How many miles on it? You might still have warranty and if you do get it in there before it expires. I have never heard of this problem. Let me know as I have the same truck.

Matt
celica is offline   Reply With Quote
Old 11-14-2005, 10:14 AM   #3
Registered User
Personal Sales Rating: (0)
 
mkmarz's Avatar
 
Join Date: Mar 2005
Posts: 59
Quote:
Originally Posted by ozeke2001
I have A toyota seqouia limited 2003 that starts right up and runs fine,
but when I go to put it in drive or reverse it shuts right off,
someone told me that it may be the idle air control valve, because it runs just fine when not put in gear and also if I put the car in neutral and then put it into drive or reverse it will move and I have actually driven the car down the street when doing this, but it feels like it wants to cut off.
the fuel pump and fuel pressure is just fine, so I just cant figure out why it would cutoff when put in gear, it goes thru the gears just fine and im still trying to figure out why when I put it in neutral that it moves,
Any info would greatly be appreciated.
good chance its your MAF. pull it out carb clean it. cleaning might not do it, might need to be replaced. Its really hard to diag something like this without live data.
mkmarz is offline   Reply With Quote
Reply

Tags
2001, 2002, 85, car, celica, forerunner, gear, put, putting, reverise, sequoia, shots, shuts, stopped, toyota, turns

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Matty P's 1986 4Runner SR5 Build paynemw 86-95 Trucks & 4Runners (Build-Up Section) 37 08-31-2015 04:45 AM
FS[MidAtl]: 1979-1983 Pickup Parts For Sale - Post Build Garage Clean Out kawazx636 Misc Stuff (Vehicle Related) 34 08-25-2015 08:40 PM
84 frame swap nbl300 The Fab Shop 4 05-29-2015 02:16 PM
1998 or 2000 A340F swapped into a 2001...possible?! Jethro540i 95.5-2004 Tacomas & 96-2002 4Runners 3 05-29-2015 04:15 AM


All times are GMT -8. The time now is 05:51 PM.


2010 InternetBrands, Inc.