2001 4Runner SR5 Rear view mirror - YotaTech Forums


Go Back   >


95.5-2004 Tacomas & 96-2002 4Runners 4th gen pickups and 3rd gen 4Runners
Sponsored by:
Click Here

2001 4Runner SR5 Rear view mirror

Reply
 
LinkBack Thread Tools Search this Thread
Old 05-23-2005, 12:24 PM   #1
Registered User
Thread Starter
 
Join Date: May 2005
Posts: 6
2001 4Runner SR5 Rear view mirror

I have a 2001 4Runner SR5 with all the goodies - running boards, roof rack, sunroof, etc. I bought it used a couple weeks ago. I have the manual coming in the mail but have not received it yet.

I have a question about the rear view mirror. It has a Compass button and a Temp. button. The compass works perfect but whenever I press the temp. button it just displays "OC". I do not know what this means. How can I get the temperature display to work??
spoonman is offline   Reply With Quote
Old 05-23-2005, 01:47 PM   #2
Contributing Member
 
gapguy's Avatar
 
Join Date: Jan 2004
Location: Sacramento, CA
Posts: 3,534
Since that mirror was a dealer/port option, and not a factory option, it's likely that it isn't covered in the owners manual. You likely have the "Gentex" mirror. It sounds like the temperature sensor isn't connected, or it's malfunctioning.

Maybe somebody who has installed this mirror will chime in. Bamachem?
gapguy is offline   Reply With Quote
Old 05-23-2005, 02:34 PM   #3
Registered User
Thread Starter
 
Join Date: May 2005
Posts: 6
OK...well thanks for the info. If anyone that has experience with this could tell me how to fix the problem, that would be great.
spoonman is offline   Reply With Quote
Old 05-23-2005, 03:42 PM   #4
lee
Contributing Member
 
Join Date: Dec 2003
Location: boston, ma
Posts: 6,729
i have the input for the temp sensor on my mirror, but i didn't power it.

like gapguy said, "It sounds like the temperature sensor isn't connected, or it's malfunctioning."

he nailed it.. may be a good idea to see if you can pick up power (on a power meter) from the power wire.
lee is offline   Reply With Quote
Old 05-24-2005, 06:22 PM   #5
Registered User
Thread Starter
 
Join Date: May 2005
Posts: 6
i looked at it and there were two wires running up into my roof. Does anyone know where the sensor is usually located?
spoonman is offline   Reply With Quote
Old 05-25-2005, 04:40 AM   #6
lee
Contributing Member
 
Join Date: Dec 2003
Location: boston, ma
Posts: 6,729
http://www.kidmoe.com/4runner/writeup/

look at my writeup, it may help you find the source.
lee is offline   Reply With Quote
Old 05-25-2005, 07:25 AM   #7
Contributing Member
 
dibble9012's Avatar
 
Join Date: Nov 2004
Posts: 1,748
if there are only two wires, maybe they didnt hook up the temp sensor at all? one wire + and one wire -, thats all i have on my compass one
dibble9012 is offline   Reply With Quote
Old 05-25-2005, 07:27 AM   #8
Banned
 
Join Date: Jun 2003
Posts: 0
mine does the same thing - no temp sensor. i have a limited so i have a temp sensor in the climate control unit - i haven't bothered messing around w/ it.
bamachem is offline   Reply With Quote
Old 05-25-2005, 07:28 AM   #9
lee
Contributing Member
 
Join Date: Dec 2003
Location: boston, ma
Posts: 6,729
i figured he meant two power wires...
lee is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
RedRunner_87's aka "Operation Mall Crawler" Build Thread RedRunner_87 95.5-2004 Tacomas & 96-2002 4Runners (Build-Up Section) 55 09-25-2016 03:07 PM
1st gen runner trailer wire routing toyota32 86-95 Trucks & 4Runners 6 07-06-2015 05:42 PM
4runner stalling in gear... Do this again please Jnkml 95.5-2004 Tacomas & 96-2002 4Runners 3 07-06-2015 01:20 PM
sway-a-way coilovers lifespan? Vargntucson 95.5-2004 Tacomas & 96-2002 4Runners 0 07-04-2015 12:15 PM
88 4Runner build CJ94yota 86-95 Trucks & 4Runners (Build-Up Section) 2 07-03-2015 10:14 PM


Tags
04, 2002, 2004, 2008, 4runner, compass, loose, mirror, rear, rearview, removing, runner, side, toyota, view, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 12:28 PM.


2010 InternetBrands, Inc.