1997 tacoma with a 3.4 l v6 has no powere to anything! - YotaTech Forums
YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 95.5-2004 Tacomas & 96-2002 4Runners
Search


95.5-2004 Tacomas & 96-2002 4Runners 4th gen pickups and 3rd gen 4Runners

1997 tacoma with a 3.4 l v6 has no powere to anything!

Reply
 
LinkBack Thread Tools Search this Thread
Old 07-13-2013, 11:19 AM   #1
Registered User
Personal Sales Rating: (0)
 
Join Date: Oct 2011
Location: vincennes indiana
Posts: 17
1997 tacoma with a 3.4 l v6 has no powere to anything!

I have no power to any thing in the truck or lighting on the outside. The battery is new and fully charged and tested fine. It sounded like a relay clicking over or a circuit breaker clicking when it happened. Does Any one have any ideas?
91blackyoda is offline   Reply With Quote
Old 07-13-2013, 12:16 PM   #2
Super Moderator
Personal Sales Rating: (0)
Staff
 
rworegon's Avatar
 
Join Date: Nov 2010
Location: Columbia River Gorge, Oregon...east side
Posts: 4,999
What, if anything, happened to or was done to the rig right before this electrical issue started?

So, it won't turn over or start either? Where do you have electrical power? What is the status of the main 80amp (or so) fuse in the box under the hood? All other fuses have contimuity across them? All ground wires attached?
__________________
95.5 Tacoma 3.4L Auto, bought with 0.8mi.

Manuals (many missing references as of 2014) TSBs
P/N & diagrams (source for OEM parts on east coast)
PNW OEM Parts source - Titus-Will Toyota, Tacoma, WA

Advanced Search
Forum Rules
Know them. Abide by them.
rworegon is offline   Reply With Quote
Reply

Tags
34l, power, tacoma

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 04:50 AM.


2010 InternetBrands, Inc.