left blinker, marker light are weird when brakes peddel is pushed - YotaTech Forums


Go Back   > >


General Electrical & Lighting Related Topics Ask here for electrical, wiring, and lighting info for your rig that could apply to all years

left blinker, marker light are weird when brakes peddel is pushed

Reply
 
LinkBack Thread Tools Search this Thread
Old 06-09-2013, 03:12 AM   #1
PmB
Registered User
Thread Starter
 
Join Date: Jun 2013
Posts: 3
Question left blinker, marker light are weird when brakes peddel is pushed

The left blinker light on dash is always on when I put on my brakes the front left marker light lights up. When I use left blinker it blinks on dash but in back both sides blink but only the top light When I put on brakes and left blinker is on it stops blinking on dash. The right side back running light doesnt work at all i changed bulb no difference. All the other lights seem to work fine backup lights, headlights, brake lights.... Can anyone help me out here ? I havent a clue! Sorry, dont know if it matters, but it's a 98 Tacoma, 4x4 V6 limited, TRD, power locks,windows, tow package

Last edited by PmB; 06-09-2013 at 03:18 AM.
PmB is offline   Reply With Quote
Old 06-09-2013, 06:39 AM   #2
Super Moderator
Staff
 
rworegon's Avatar
 
Join Date: Nov 2010
Location: Columbia River Gorge, Oregon...east side
Posts: 5,112
Do you have a trailer light conversion box in place? They can cause strange problems.

Last edited by rworegon; 06-27-2013 at 05:08 PM.
rworegon is offline   Reply With Quote
Old 06-10-2013, 11:18 PM   #3
PmB
Registered User
Thread Starter
 
Join Date: Jun 2013
Posts: 3
There is a place to plug in trailor lights but I dont know about converson box. I have never used it . this problem started when a wire fell down near clutch pedal and I caught my foot on it a couple of times. It turned out the wire was from the alarm . After I caught my foot the econd time I noticed that only the Left front light blinked when I set the alarm the right side quit working but the blinker still worked so I ruled out a burnt bulb. Shortly after that I noticed the blinker light on dash always on. I check all the lights and they were as described previously. I removed the Alarm in hopes that was the problem to no avail. I guess I should take it somewhere where they know about wiring. Thank you for your response.
PmB is offline   Reply With Quote
Old 06-10-2013, 11:53 PM   #4
Registered User
iTrader: ( 1 )
 
wyoming9's Avatar
 
Join Date: Apr 2009
Location: I live in New Tripoli Pa out in the woods
Posts: 10,114
Red face

I have never found a shop that really even liked to work on wiring problems .

commercial vehicles being a whole different thing

it can be quite time consuming and end up costing the customer hours in shop labor and still not fix the problem..

I am thinking you missed part of the alarm harness which is causing the issue.
wyoming9 is offline   Reply With Quote
Old 06-27-2013, 04:57 PM   #5
Registered User
 
Join Date: Sep 2007
Location: San Francisco East Bay
Posts: 4,559
Somewhere you've broken a ground wire (generally white with black stripe). The current is looping backwards through some bulbs just to get to ground. Most likely in the lamp assembly (as it is out in the corrosion), but in your case its probably in the left kick panel (where you pulled it loose when you stepped on the alarm wire).

As wyoming9 says, if quick visual inspection doesn't turn it up you'll need to spend some time with a schematic and voltmeter. The sort of thing that good shops don't like to do.
scope103 is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
RedRunner_87's aka "Operation Mall Crawler" Build Thread RedRunner_87 95.5-2004 Tacomas & 96-2002 4Runners (Build-Up Section) 41 05-24-2016 10:33 AM
The Rebuild of Lucy. 1982 4X2 Standard Pickup jasonty Pre 84 Trucks (Build-Up Section) 37 09-09-2015 04:46 PM
FS[GreatLakes]: 1991 Toyota Pickup DLX 4x4 5 speed 165k, fresh motor,lifted,clean! S.E. MI $6150 GreatLakesGuy Vehicles - Trailers (Complete) 8 09-04-2015 09:27 AM
questions on buzzer and rear window function icentropy 86-95 Trucks & 4Runners 7 07-14-2015 10:23 AM
94 pickup no brake lights plz help Johntom240 General Electrical & Lighting Related Topics 7 07-13-2015 12:18 AM


Tags
blinker, brake, brakes, lights, tacoma, toyota

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 04:02 AM.


2010 InternetBrands, Inc.