Help with several electrical problems - YotaTech Forums
YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > General Electrical & Lighting Related Topics
Search


General Electrical & Lighting Related Topics Ask here for electrical, wiring, and lighting info for your rig that could apply to all years

Help with several electrical problems

Reply
 
LinkBack Thread Tools Search this Thread
Old 03-16-2013, 04:30 PM   #1
Registered User
Personal Sales Rating: (0)
 
ColoCoalMnr's Avatar
 
Join Date: Mar 2013
Location: Western Slope, Colorado
Posts: 2
Help with several electrical problems

Kind of a Newb to Toyota's just bought an 87 4runner took it out and the front left turn signal wires snagged on a branch, long story short I turned the signal on through town and it shorted out! When it happened it took out my signals, obviously, but also my tach, oil pressure gauge, temp gauge, power windows, and put my A340 into limp mode, I can't find and fuses blown any suggestions where to start and why it blew everything with it? Any help or advice would be very much appreciated! Thanks
ColoCoalMnr is offline   Reply With Quote
Old 03-16-2013, 07:11 PM   #2
Registered User
Personal Sales Rating: (1)
 
wyoming9's Avatar
 
Join Date: Apr 2009
Location: I live in New Tripoli Pa out in the woods
Posts: 10,000
Red face

Check your 15 amp Engine Fuse to see if it is getting voltage with the key in the run position.

If not look to your fusible link which may have been opened in your mishap.
wyoming9 is offline   Reply With Quote
Old 03-17-2013, 05:26 AM   #3
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
ColoCoalMnr's Avatar
 
Join Date: Mar 2013
Location: Western Slope, Colorado
Posts: 2
Ok thanks i'll start there as soon as this down pour stops! Thanks!
ColoCoalMnr is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS[SouthEast]: Mercury Villager Fan & DCC Fan Controller coryc85 Misc Stuff (Vehicle Related) 6 09-09-2015 06:24 AM
Cold Start Issues Yota.Jay 86-95 Trucks & 4Runners 3 07-23-2015 08:08 PM
22re electrical issue leaves me stranded in the Sierra v_man 86-95 Trucks & 4Runners 14 07-23-2015 04:01 PM
02 Tacoma temp gauge fluctuating and trans stopped working Poncho0206 95.5-2004 Tacomas & 96-2002 4Runners 3 07-10-2015 06:21 PM
WTB[PacSoWest]: Looking for a electric locking differential motor/ actuator AaronM Items Wanted 0 07-08-2015 07:15 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 08:15 AM.


2010 InternetBrands, Inc.