YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > General Electrical & Lighting Related Topics
Sign in using an external account
Register Forgot Password?
Search


General Electrical & Lighting Related Topics Ask here for electrical, wiring, and lighting info for your rig that could apply to all years

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 02-19-2009, 07:45 AM   #1
Registered User
Personal Sales Rating: (0)
 
willdraps's Avatar
 
Join Date: Sep 2008
Location: Vermont
Posts: 10
Front Parking lights won't come on.

I have a 2000 4runner and the front parking lights won't come on. I've pulled all the fuses from under the steering wheel and under the hood and they are all good. Any ideas?...they don't come on when the headlights are on or when they are switched on by themselves. I know that at least one is a brand new bulb.
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
willdraps is offline   Reply With Quote
Old 02-19-2009, 08:49 AM   #2
Registered User
Personal Sales Rating: (0)
 
Ron Helmuth's Avatar
 
Join Date: May 2007
Location: Denver metro area-CO
Posts: 2,163
switch on the stalk?
__________________
99 4Runner SR5 4wd 3.4/5 spd-
Factory Locker
O/M/Emu springs- 881 fronts/890 rears
O/M/E shocks- N91s fr/N86 rr
All Pro Off Road welded on sliders
ARB"Taco"bumper/Hella 500s & side markers
Redline Tuning hood struts/Bushwackers
2" 4crawler.com body lift
all my Yota photos are over on Facebook now
http://www.facebook.com/album.php?ai...5&l=5795132731
Ron Helmuth is offline   Reply With Quote
Old 02-20-2009, 09:41 AM   #3
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
willdraps's Avatar
 
Join Date: Sep 2008
Location: Vermont
Posts: 10
can the switch on the stalk be bad? even though the headlights work?
willdraps is offline   Reply With Quote
Old 02-20-2009, 09:55 AM   #4
Registered User
Personal Sales Rating: (0)
 
Ron Helmuth's Avatar
 
Join Date: May 2007
Location: Denver metro area-CO
Posts: 2,163
not sure...

just throwing it out there.... seems to me it has to be that. Seems logical to me...I work in an office all day....
Ron Helmuth is offline   Reply With Quote
Old 02-20-2009, 10:05 AM   #5
This one time, at band camp
Personal Sales Rating: (21)
Staff
 
DeathCougar's Avatar
 
Join Date: Jan 2003
Location: Marysville, WA
Posts: 17,517
Send a message via AIM to DeathCougar Send a message via Yahoo to DeathCougar
I have sold several column switches to guys with this exact problem.

Do your park lights in the back work? If not, its the switch.

The reason your headlights work is because of the DRL system.
__________________
Tacoma miniheader install kit Now available! Click here for ordering information

Quote:
Originally Posted by BigBluePile View Post
Hmmm, dunno. Ask the oem Nazi DC.
Quote:
Originally Posted by kiyobrown View Post
I'll cut you.
DeathCougar is offline   Reply With Quote
Old 02-20-2009, 10:06 AM   #6
Registered User
Personal Sales Rating: (0)
 
okie81's Avatar
 
Join Date: Aug 2008
Location: Nor, CAL
Posts: 1,807
Do you have fog lights? Are they functioning properly through the stalk switch?
__________________
2001 Toyota 4Runner SR5 4WD
TRD supercharger, Toytec Coilovers, OME 890's, 285 Duratracs, baseball card in spokes
okie81 is offline   Reply With Quote
Old 02-21-2009, 07:29 AM   #7
Registered User
Personal Sales Rating: (0)
 
Ron Helmuth's Avatar
 
Join Date: May 2007
Location: Denver metro area-CO
Posts: 2,163
thanks DC and okie81 for the chime in. Nice to get some folks in here that know what they are talking about...

dang I love it when I guess right....
Ron Helmuth is offline   Reply With Quote
Old 02-22-2009, 10:19 AM   #8
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
willdraps's Avatar
 
Join Date: Sep 2008
Location: Vermont
Posts: 10
I'll be checking out the column switch this afternoon...thanks for all the input!
willdraps is offline   Reply With Quote
Old 02-22-2009, 12:15 PM   #9
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
willdraps's Avatar
 
Join Date: Sep 2008
Location: Vermont
Posts: 10
the rear parking lights are working...only the fronts are not working. could this still be a the switch?
I don't have any fog lights.

Last edited by willdraps; 02-22-2009 at 12:16 PM. Reason: added info
willdraps is offline   Reply With Quote
Old 02-22-2009, 12:52 PM   #10
Half Doors on and Top off for the Summer!
Personal Sales Rating: (3)
Staff
 
dropzone's Avatar
 
Join Date: Oct 2005
Location: PNW, rusting away
Posts: 15,306
have you done any recent under the hood work? you may have knocked a connection lose...
__________________
~robb
'81 Toyota Trekker

Mini FAQ/Ideas

PNW wheeler group: Gitout.Com
dropzone is offline   Reply With Quote
Old 03-18-2009, 07:37 AM   #11
Registered User
Personal Sales Rating: (0)
 
Join Date: Feb 2009
Location: Colorado Springs
Posts: 88
I have this same exact thing. I bought my 4Runner and the front parking lights will not come on. The back ones, the blinkers front and rear, all work just not the front parking lights.
alteredvision is offline   Reply With Quote
Old 03-18-2009, 07:37 AM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
4runner, 92, back, crown, front, headlights, light, lights, mod, park, parking, victoria, wont, work, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
parking lights not working!! help! brianyaklin 95.5-2004 Tacomas & 96-2002 4Runners 0 09-23-2008 09:02 PM
Parking lights for '84-'88 Nix_Toy The Classifieds GraveYard 6 10-08-2006 05:52 PM
Fog lights w/parking lights on? ellis0127 99+ Tundra, 00+ Sequoia, 98+ Land Cruiser/LX470 1 03-04-2006 05:42 PM
No Parking Lights jimbo74 Maintenance & Repair Archives 6 10-07-2004 11:39 PM
Wiring Question - Fog Lights and Parking Lights zach34 95.5-2004 Tacomas & 96-2002 4Runners 12 08-26-2004 10:48 PM


All times are GMT -8. The time now is 05:41 AM.


2010 InternetBrands, Inc.