YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > General Electrical & Lighting Related Topics
Sign in using an external account
Register Forgot Password?
Search


General Electrical & Lighting Related Topics Ask here for electrical, wiring, and lighting info for your rig that could apply to all years

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 09-05-2013, 05:13 AM   #1 (permalink)
Registered User
Personal Sales Rating: (0)
 
Join Date: Sep 2013
Posts: 1
2007 Tacoma Parking lights not working

I have a 2007 Toyota Tacoma 2WD Pickup. The headlights work, the tail lights work, the fog lights work and the turn signals work. I just replaced the bulb in the drivers side headlight because the low beam went out. I noticed then that I didn't have any parking lights. I couldn't find a fuse to check for the parking lights. The lights on the front are the only ones I seem to have an issue with. I guess both bulbs could have gone out, but seems a little unlikely to me.

Any suggestions on what to check and where is the fuse located for these lights? I checked in the cab under the steering wheel and under the hood.

Thanks in advance for your help.
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
clvl is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 09-05-2013, 11:24 PM   #2 (permalink)
Contributing Member
Personal Sales Rating: (0)
 
wyoming9's Avatar
 
Join Date: Apr 2009
Location: I live in New Tripoli Pa out in the woods
Posts: 5,828
Red face

Check the bulbs check the sockets for corrosion .

Those lights are on the circuit for the tail lights
wyoming9 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 09-05-2013, 11:24 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
06, 08, 2002, 2007, fog, front, fuse, headlights, inoperative, light, lights, parking, tacoma, tail, toyota, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 01:33 PM.


2010 InternetBrands, Inc.

Search Engine Friendly URLs by vBSEO 3.5.2