YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > General Electrical & Lighting Related Topics
Sign in using an external account
Register Forgot Password?
Search


General Electrical & Lighting Related Topics Ask here for electrical, wiring, and lighting info for your rig that could apply to all years

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 05-11-2009, 09:34 PM   #1
Registered User
Personal Sales Rating: (0)
 
atolabor's Avatar
 
Join Date: May 2009
Location: Florence
Posts: 2
1987 Toyota 4Runner no start

Ok here goes. I totally rebuilt my 1987 4Runner 22RE running gear and engine. I replaced almost evryu part I could just to get her back to "Good running condition". Well I must have missed something because now when you turn the key to the start position nothing happens. I replaced all of the wires, new battery, alt, ground straps etc etc. I have 13.5 volts to the ignition, clutch start cancel switch and starter but when you press the clutch start cancel button nothing happens? depress clutch cycle the key and still nothing happens. Something is not allowing current to flow to the starter when the ignition is turned into the start position. Does anyone know what would cause the starter not to engage when the key is switched into the strat position? I thought that it may be the starter silinoid but I replaced the starter twice just in case. Could it be my ECU? I have a spare one. Any assistance would be greatly appreciated.
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
__________________
BEA

"But sir, That's a one way ticket!" "Yes Maam, there's only one way to go"
atolabor is offline   Reply With Quote
Old 05-12-2009, 04:29 PM   #2
Registered User
Personal Sales Rating: (0)
 
rhale's Avatar
 
Join Date: Jun 2008
Location: Southern Utah
Posts: 139
check the relays in the passenger kick panel. you should hear them click when you turn the key to start it. if so then start checking ground from starter back and connections at the battery.
__________________
89 4runner. 199,000 miles. 4"Pro-Comp Stage II lift, 1" Body Lift, 35" BFG MT's, MT Classic 2's, custom interior.
rhale is offline   Reply With Quote
Old 05-12-2009, 04:35 PM   #3
Contributing Member
Personal Sales Rating: (2)
 
4Crawler's Avatar
 
Join Date: Jun 2002
Location: SF Bay Area, CA
Posts: 10,741
See below:
- http://www.4crawler.com/4x4/CheapTri...shtml#EasyTest
__________________
1985 Toyota 4Runner SR-5, 22REC engine, dual t-cases, 4.88 gears, dual ARBs, 33x10.50 BFGs or 35x12.50 MTRs
r.c.brown@ieee.org
TruckEditor@tlca.org
Project: 4Crawler
4Crawler OffRoad - YotaTech discount code
Gettin'Off 4WD Club
4Crawler is offline   Reply With Quote
Old 05-13-2009, 08:42 AM   #4
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
atolabor's Avatar
 
Join Date: May 2009
Location: Florence
Posts: 2
That's It!

I did find the problem. It lookas as though even the older camry's had the same problem. I think the wire leading from the ignition switch to the starter relay must warm up so much that it will not allow the relay for whatever reson to send the current to the starter sil. So with the link provided above and another link I found on the net I should be able to fix it. I work at Autozone part time and found the same relay as painless uses but it only costs $5.49. I am trying to figure out how to wire it into my current starter relay wiring harness, but I am not to good when it comes to wiring. Go figure. So I'll post later what and how I did it for the less Electrical mechanical socially acceptable want to be mechanics out there. Is that politically correct enough? Thanks for the replys. Any further suggestions would be greatly appreciated!

FYI The next day in the AM I got into it and it started right up as if nothing were ever wrong. I wonder if I had used a bag if ice to cool the relay down if it would have started? Your thoughts?
__________________
BEA

"But sir, That's a one way ticket!" "Yes Maam, there's only one way to go"

Last edited by atolabor; 05-13-2009 at 08:44 AM.
atolabor is offline   Reply With Quote
Old 05-13-2009, 11:11 AM   #5
Registered User
Personal Sales Rating: (0)
 
Join Date: Feb 2009
Posts: 54
My 83' pickup has been doing this, I have replaced the starter twice, and the switches three or four times. The battery once. Never seems to happen where I can just roll start it. bad luck. Well I am looking forward to see what you figure out, I need to check the passenger side.
Schnayke is offline   Reply With Quote
Old 05-13-2009, 11:11 AM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
1987, 4runner, 87, click, clicking, clutch, forums, fuel, relay, runner, start, starter, switch, toyota, toyotat, truck

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
1987 4Runner won't start... ninj4m4n Newbie Tech Section 1 07-30-2008 04:07 PM
1987 Toyota 4runner Napoleon047 Ozarks 3 06-04-2008 06:48 PM
1987 Toyota 4runner in MO Napoleon047 The Classifieds GraveYard 0 05-06-2008 04:44 PM
Toyota FSM for 1987 4Runner and Truck medtro The Classifieds GraveYard 2 12-04-2007 04:36 AM


All times are GMT -8. The time now is 08:34 PM.


2010 InternetBrands, Inc.