YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > General Electrical & Lighting Related Topics
Sign in using an external account
Register Forgot Password?
Search


General Electrical & Lighting Related Topics Ask here for electrical, wiring, and lighting info for your rig that could apply to all years

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 06-08-2013, 02:49 PM   #1 (permalink)
Registered User
Personal Sales Rating: (0)
 
Join Date: Jun 2013
Posts: 3
1983 pickup alternator not working

the alternator is out of an 86 model so the wires arent quite the same it seems like, and when i hooked it up it started but when i took the negative battery terminal off it quit. i realized the 86 alternator is internally regulated so i took the old regulator out of the loop and then when i started it it would crank but it would shut off and if i revved the engine i could get it to keep running...i think the problem lies with the sense and light wires, but i cant seem to figure out how to fix it. anyone got any ideas?
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
tRod is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 06-10-2013, 07:12 AM   #2 (permalink)
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
Join Date: Jun 2013
Posts: 3
now i got it to stay running well but when i disconnect the battery it stops again..
tRod is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 06-10-2013, 02:59 PM   #3 (permalink)
Contributing Member
Personal Sales Rating: (0)
 
wyoming9's Avatar
 
Join Date: Apr 2009
Location: I live in New Tripoli Pa out in the woods
Posts: 5,866
Red face

I am sure lots of people swapped to the newer alternator.

Where do you have the wire going from the B terminal of the alternator.

Do you have a Red Yellow and white wire in the round plug I am looking at a 87 22REC
wyoming9 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 06-15-2013, 12:42 PM   #4 (permalink)
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
Join Date: Jun 2013
Posts: 3
the B terminal is the seperate one that is white and larger than the others right? if so then it goes into the wiring harness and i havent traced it any farther than that. when i got it there was no round plug but i know what you are talking about im trying to find one to buy, anyways there is a yellow a green and a white with a black stripe that go to the alt. i believe i have them on the right posts at the terminal, but since the color codes are different for the years im having trouble finding which wires go where and how to find out without completely tearing the wiring harness apart...
tRod is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 06-15-2013, 12:42 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 09:11 AM.


2010 InternetBrands, Inc.

Search Engine Friendly URLs by vBSEO 3.5.2