YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 86-95 Trucks & 4Runners
Sign in using an external account
Register Forgot Password?
Search


86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 11-27-2008, 03:39 PM   #1 (permalink)
Registered User
Personal Sales Rating: (0)
 
bts17's Avatar
 
Join Date: Feb 2008
Posts: 5
transmission issue?

I'm no expert so some help would be much appreciated. I'm having serious issues with my rig, 22re engine seems to be running as normal in neutral: very smooth and good power. My truck is driving rough.. especially when i hold the tach at 2200 in 4th gear around 40-45mph. When in gear and power is going to the wheels the whole truck shakes very hard and vibrations run through the truck. Sounds like the truck is missing, or tranny issue. I found the rear tranny mount and the rubber mold on one side is completely seperated. Could this be the problem? I changed the transmission fluid and tuned up the engine(wires, plug, distributor cap). I'm also leaking out the rear engine seal like crazy all of the sudden. Any ideas?
-1992=22re, 5 spd, 4x4
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
__________________
-92 P/U 4x4(RIP), 22re, 5spd, rancho system, 3" lift, glasspack, deckplate mod, 31x10.5 BFG AT's
-2009 Tacoma TRD Off-Road package(Old DD)
-2011 Rock Warrior(DD) magnaflow true dual
-1993 4Runner 3vze(New Project)
bts17 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 11-27-2008, 03:39 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
help, with a '94 Celica issue??? (detailed description of issue) de6w6it Off Topic Talk 1 10-29-2008 10:10 AM
Possible Transmission Issue '97_5-speed_stroker 95.5-2004 Tacomas & 96-2002 4Runners 2 01-06-2008 06:04 PM
Issue :: 03 BT17R FJ Cruiser 5 04-04-2007 12:11 PM
Transmission issue on 1997 Tacoma 4x4, just bought it! fdgmotocross 95.5-2004 Tacomas & 96-2002 4Runners 12 03-18-2006 01:28 PM
IE issue Tacoma Dude Computer Talk 2 07-05-2004 05:23 PM


All times are GMT -8. The time now is 01:16 AM.


2010 InternetBrands, Inc.

Search Engine Friendly URLs by vBSEO 3.5.2