YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 86-95 Trucks & 4Runners
Sign in using an external account
Register Forgot Password?
Search


86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 06-09-2010, 05:45 PM   #1 (permalink)
Registered User
Personal Sales Rating: (0)
 
KODE's Avatar
 
Join Date: Feb 2006
Location: HAWAII
Posts: 209
TPS unplugged?

what will happen if i run my truck with the tps unplugged? it seems to run better with my tps unplugged than it plugged in. i just gotta get it to my friends house so he can replace my tps and adjust it. will it be ok? its a 1990 4runner with a 22re.
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
KODE is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 06-09-2010, 06:24 PM   #2 (permalink)
Registered User
Personal Sales Rating: (0)
 
Donsway's Avatar
 
Join Date: Oct 2009
Location: Tx
Posts: 61
I have read where people have bought trucks with them unpluged, and still running OK. Should be cool to drive across a island with it unpluged. The computer will just run off a preset deal, and not read the sensors.
Donsway is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 06-09-2010, 06:54 PM   #3 (permalink)
Registered User
Personal Sales Rating: (0)
 
87topless's Avatar
 
Join Date: Jul 2009
Location: NLR, AR, USA
Posts: 20
Send a message via Yahoo to 87topless
Won't cause any damage, may cause to idle rough, run a little rough. But no big deal if going a short distance.
__________________
1987 4Runner, 22RE, 5 Speed, 2 inch lift, and topless.
87topless is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 06-09-2010, 07:26 PM   #4 (permalink)
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
KODE's Avatar
 
Join Date: Feb 2006
Location: HAWAII
Posts: 209
ok. good to know. Thank you guys!
KODE is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 06-09-2010, 07:45 PM   #5 (permalink)
Registered User
Personal Sales Rating: (0)
 
Join Date: Sep 2009
Location: boone nc
Posts: 242
you know i was gonna post something like this,i thought mine seemed to run better with it unplugged
weeman93 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 06-09-2010, 09:28 PM   #6 (permalink)
Registered User
Personal Sales Rating: (0)
 
az4x4runner's Avatar
 
Join Date: Nov 2002
Location: Yavapai County, Arizona
Posts: 1,517
Quote:
Originally Posted by weeman93 View Post
you know i was gonna post something like this,i thought mine seemed to run better with it unplugged
wonder if leaving it unplugged long term causes any issues?

hell, if it runs fine without the thing, why pay for a new one and go through the hassle of adjusting it.
__________________
1995 4Runner 4x4 - Hi-Trac IFS - 3VZE - A340H - 4.88s
31x10.50x15 BFGoodrich M/T KM2 - Aisin Manual Hubs - Extended Diff. Breathers - Extremely Low Profile Bumpstops - WabFab Sway-Bar Disconnects - Downey IFS Truss - Downey HD Coils - Arizona Pinstriping!

az4x4runner is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 06-09-2010, 11:36 PM   #7 (permalink)
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
KODE's Avatar
 
Join Date: Feb 2006
Location: HAWAII
Posts: 209
well... i made it to my friends place with the tps unplugged and there was no problems. the only thing i noticed was that the idle stayed at about 1500 even if i turned the idle screw all the way closed.

i plugged it back in since we adjusted the tps today. now it runs like a champ!! no more power lag in second and third gear and no more idle surge!!
KODE is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 07-19-2010, 04:07 PM   #8 (permalink)
Registered User
Personal Sales Rating: (0)
 
WatsonToyota's Avatar
 
Join Date: Dec 2008
Location: Warren, Pennsylvania
Posts: 148
Was checking the forum and ran across this thread

Just discovered my 22re runs way better with TPS unplugged...
I have been trying to set the timing...cam, crank, dizzy at TDC...I paper clipped E1 and TE1 to get ready for the timing light and nothing happens...so that pointed me toward the TPS...I unplugged the TPS and well...she idles like a song with it unplugged

Looks like the problem is with the TPS (PO spliced in a "newer-ish TPS whcih kinda scares me)

This truck sat in a garage for several years and now i get to work out all the PO's quirks! yay!! Gotta love it!!!
__________________
IN TOYOTA REHAB

...new ride...
5 Speed 97 Honda Civic Ex D16Y8 Vtec

Last edited by WatsonToyota; 07-19-2010 at 04:32 PM.
WatsonToyota is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 07-19-2010, 04:07 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
22re, avatar, disconnected, drive, good, great, happen, kode, runs, toyota, tps, truck, unplug, unplugged, wat

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 02:56 PM.


2010 InternetBrands, Inc.

Search Engine Friendly URLs by vBSEO 3.5.2