YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 86-95 Trucks & 4Runners
Sign in using an external account
Register Forgot Password?
Search


86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 01-22-2012, 06:29 PM   #1
Registered User
Personal Sales Rating: (1)
 
stanz's Avatar
 
Join Date: Nov 2011
Location: Portland, OR
Posts: 498
Is there a reverse light relay on 1st gen 4Runners?

I have an 86 4runner 22RE, 5spd. Is there a back up light relay on these? If so, where is it located?

Any pics or links also appreciated.

Thanks!

**Further clarification. My reverse lights haven't worked since I bought my runner. I've been consumed with other repairs and racing against constant rain and limited daylight in the evenings so I haven't had time to do any troubleshooting. The bulbs were good so I thought I'd just throw in a new reverse switch on the tranny tonight, that's always done the trick for me in the past. It had no effect. Still no backup lights.**
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!

Last edited by stanz; 01-22-2012 at 10:23 PM.
stanz is offline   Reply With Quote
Old 01-23-2012, 01:10 PM   #2
Registered User
Personal Sales Rating: (0)
 
abecedarian's Avatar
 
Join Date: Mar 2008
Location: Temecula Valley, CA
Posts: 12,677
No relay. There's a switch on the side of the transmission.

You replaced that, so check your wiring.

I would've suggested checking the bulbs too, but you say they're okay: you've put them in the turn signal spot, right?
You checked the grounds from the sockets?
__________________
Proud member of Yotatech's 12000+ post club.


Last edited by abecedarian; 01-23-2012 at 01:12 PM.
abecedarian is offline   Reply With Quote
Old 01-23-2012, 01:30 PM   #3
Registered User
Personal Sales Rating: (1)
 
OrRunner's Avatar
 
Join Date: Mar 2009
Location: Oregon
Posts: 697
x2 on the wiring, also check your bulb sockets for corosion, seems to be a common issue with these older trucks!

Stanz, any luck with the speedo needle swap? Prob not on your priority list, but it will keep ya out of the rain!
__________________
87' 4runner-motor, tires, bumpers and a winch
OrRunner is offline   Reply With Quote
Old 01-23-2012, 04:07 PM   #4
Registered User
Personal Sales Rating: (1)
Threadstarter [OP]
 
stanz's Avatar
 
Join Date: Nov 2011
Location: Portland, OR
Posts: 498
Thanks guys I'll try to take a look tonight.

No luck on the needle swap yet. Had to focus on other issues this weekend.
stanz is offline   Reply With Quote
Old 02-04-2012, 11:12 PM   #5
Registered User
Personal Sales Rating: (1)
Threadstarter [OP]
 
stanz's Avatar
 
Join Date: Nov 2011
Location: Portland, OR
Posts: 498
Resolved! Turns out the feed for the reverse lights plugs into a harness near the starter. For some reason it was unplugged. Once plugged in the lights came on.
stanz is offline   Reply With Quote
Old 02-06-2012, 02:45 PM   #6
Registered User
Personal Sales Rating: (0)
 
abecedarian's Avatar
 
Join Date: Mar 2008
Location: Temecula Valley, CA
Posts: 12,677
If you meant the plug which goes to the reverse switch on the transmission comes out of the harness near the intake and starter, yep. There's also a plug that goes to the transfer case to indicate 4WD in the same harness.

But, you figured it out.
abecedarian is offline   Reply With Quote
Old 02-07-2012, 07:59 PM   #7
Registered User
Personal Sales Rating: (1)
Threadstarter [OP]
 
stanz's Avatar
 
Join Date: Nov 2011
Location: Portland, OR
Posts: 498
Yes. that's the plug. I did see that the wiring does go on to feed the 4wd indicator as well.

Regarding that harness near the intake and starter... that receptacle there has a sibling plug joined to it. I currently don't have anything plugged into that either. I noticed that the wiring is a lower guage (thicker) with at least of the wires being black with a white stripe. Any clues as to what that's used for?

My rig has several harness plugs dangling unused under the hood that I'm curious about.
stanz is offline   Reply With Quote
Old 02-08-2012, 05:13 PM   #8
Registered User
Personal Sales Rating: (0)
 
abecedarian's Avatar
 
Join Date: Mar 2008
Location: Temecula Valley, CA
Posts: 12,677
color codes of the wires would help, photo's too.
abecedarian is offline   Reply With Quote
Old 02-08-2012, 05:38 PM   #9
Registered User
Personal Sales Rating: (1)
Threadstarter [OP]
 
stanz's Avatar
 
Join Date: Nov 2011
Location: Portland, OR
Posts: 498
Sure. Here are some pics:

Pic of the sibling plug (circled in red) alongside the reverse light and 4wd indicator harness plug:



I'm also curious about what this plug (circled red) is for on the ds inner fender well:


One last one - this is just dangling above the starter by it's wires. Clearly someone's been into it before, it has several aftermarket crimp on connectors:

Last edited by stanz; 02-08-2012 at 05:40 PM.
stanz is offline   Reply With Quote
Old 02-08-2012, 05:50 PM   #10
Contributing Member
Personal Sales Rating: (2)
 
4Crawler's Avatar
 
Join Date: Jun 2002
Location: SF Bay Area, CA
Posts: 10,747
Quote:
Originally Posted by stanz View Post
I'm also curious about what this plug (circled red) is for on the ds inner fender well:
Fuel pump test jumper:
- http://www.4crawler.com/4x4/CheapTri...shtml#FuelPump

Red circle:
__________________
1985 Toyota 4Runner SR-5, 22REC engine, dual t-cases, 4.88 gears, dual ARBs, 33x10.50 BFGs or 35x12.50 MTRs
r.c.brown@ieee.org
TruckEditor@tlca.org
Project: 4Crawler
4Crawler OffRoad - YotaTech discount code
Gettin'Off 4WD Club
4Crawler is offline   Reply With Quote
Old 02-08-2012, 06:12 PM   #11
Registered User
Personal Sales Rating: (1)
Threadstarter [OP]
 
stanz's Avatar
 
Join Date: Nov 2011
Location: Portland, OR
Posts: 498
Thanks 4Crawler! One down, two more to solve.
stanz is offline   Reply With Quote
Old 02-08-2012, 06:12 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
1st, 4runner, 86, 87, back, backup, gen, generation, light, lights, relay, revers, reverse, switch, toyota

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 09:55 PM.


2010 InternetBrands, Inc.