YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 86-95 Trucks & 4Runners
Sign in using an external account
Register Forgot Password?
Search


86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 06-01-2010, 06:20 PM   #1
Registered User
Personal Sales Rating: (0)
 
Join Date: Mar 2010
Posts: 55
Steering after SAS

Had a SAS and 63s done on my Toyota and have a prob w/the steering. Once in a while when turning left, like into a parking space, it's like the wheel is a full turn and it's not. Turn the wheel to the right then back left and all is good.

All looks good with the steering, no binding or anything and it doesn't ever happen when on the lift. Figure something in the knuckle is binding. Any ideas?

I don't have a front DL yet so can't test the front drive.
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
snowbear is offline   Reply With Quote
Old 06-02-2010, 05:41 AM   #2
Registered User
Personal Sales Rating: (0)
 
Join Date: Apr 2009
Posts: 27
are your hubs locked?
cbrown67 is offline   Reply With Quote
Old 06-02-2010, 06:13 AM   #3
Banned
Vendor Sales Rating: (-1)
 
waskillywabbit's Avatar
 
Join Date: Jul 2003
Posts: 0
Next time it happens, stop, get your hiney out of the truck and see where it is binding. On the lift everything is drooped and not real world. Sounds like you steering is not setup properly.

waskillywabbit is offline   Reply With Quote
Old 06-02-2010, 06:46 PM   #4
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
Join Date: Mar 2010
Posts: 55
thanx

hubs not locked. Never happens when no one around, just in parking lots when someone is behind me and my ass is firmly planted in the seat. Tomorrow I'll find an empty lot
snowbear is offline   Reply With Quote
Old 06-02-2010, 07:09 PM   #5
Registered User
Personal Sales Rating: (1)
 
ScottyC's Avatar
 
Join Date: Aug 2006
Location: Windsor/Greeley, CO
Posts: 3,384
You better make sure the birfs are okay. Sounds like you may have a broken birf binding when you turn.
__________________
Scotty
http://www.addictedoffroad.com/
970-420-4198
Toyota Winch bumpers on SALE!
ScottyC is offline   Reply With Quote
Old 07-05-2010, 07:15 PM   #6
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
Join Date: Mar 2010
Posts: 55
Quote:
Originally Posted by ScottyC View Post
You better make sure the birfs are okay. Sounds like you may have a broken birf binding when you turn.
Yep that's what it was.
snowbear is offline   Reply With Quote
Old 07-05-2010, 07:15 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
birf, sas

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 05:59 AM.


2010 InternetBrands, Inc.