replaced clutch system still doesn't work - YotaTech Forums
YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 86-95 Trucks & 4Runners
Search


86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

replaced clutch system still doesn't work

Reply
 
LinkBack Thread Tools Search this Thread
Old 03-18-2012, 06:38 AM   #1
Registered User
Personal Sales Rating: (0)
 
Join Date: Jan 2012
Location: Ft. Walton Beach
Posts: 11
Exclamation replaced clutch system still doesn't work

So replaced the slave cylinder,master cylinder,clutch,pressure plate. and bled the system. and still my clutch pedal goes to the floor and i try to put it in first and it doesn't go into gear, obviously because the clutch is not engaging.

what are some things that maybe i should have done that would have been normal practice, like adjustments and or standard practices?

Can the lever on the tranny be messed up?
can i adjust the clutch pedal too far?


some things that might help: the lever by the tranny that the slave cylinder piston makes contact with still moves. and also when the truck is off i can still go through the gears.
thatguy88yota is offline   Reply With Quote
Old 03-18-2012, 06:56 AM   #2
Registered User
Personal Sales Rating: (0)
 
Team420's Avatar
 
Join Date: Feb 2008
Location: the great Maine wilderness
Posts: 2,048
A lil more info could be helpful Year model, engine etc.... You will always be able to go thru the gears when truck isnt running.... So... Does the pedal go to the floor easily, and stay there? Is there any pressure in the pedal, or it moves freely? If it moves freely, and the pedal stays at the floor, u need to bleed that bad boy more. Otherwise... Have you checked the clutch pedal bracket? I had mine break on my p/u a few years back and it wouldnt let me go into gear. I ended up just welding it back together in the truck....
__________________
96 FJZ80 Land Cruiser - 224k miles, front/rear elockers. purrs like a kitten :D

93 Runner, 3vze, auto, 4.88 gears, 31" tires, mostly stock, 350k and counting.

97 4Runner, 5vzfe, auto, 4:33's, 33/10.5/16's, Stock, 287k miles.
Team420 is offline   Reply With Quote
Old 03-18-2012, 08:11 AM   #3
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
Join Date: Jan 2012
Location: Ft. Walton Beach
Posts: 11
sorry bout that. it is a 1990 3vze motor with a standard transmission, hydraulic clutch.. yes it goes to the floor but comes back up when i let go. just has no pressure when i press down. see i thought bracket too, but why would the lever on the tranny still move i will check out the brackets though to!
thatguy88yota is offline   Reply With Quote
Old 03-18-2012, 08:12 AM   #4
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
Join Date: Jan 2012
Location: Ft. Walton Beach
Posts: 11
and is there any way to rule out the tranny being broken?
thatguy88yota is offline   Reply With Quote
Reply

Tags
3vz, bleeding, changed, clutch, cylinder, doesnt, engage, floor, gear, gears, master, pedal, slave, stays, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can a Novice Install 22RE Rebuilt Long Block Todd Robert General Vehicle Related Topics (Non Year Related) 5 06-26-2015 12:03 AM
93 4runner ac doesnt blow Charecter1 86-95 Trucks & 4Runners 3 06-09-2015 12:01 PM
Strange Shifting problem 1986 4x4 pickup AMMOe 86-95 Trucks & 4Runners 13 06-08-2015 02:30 PM
What Diff fluid/Gear oil for base 91 *2WD truck* with small tires? Odin General Vehicle Related Topics (Non Year Related) 4 06-07-2015 06:24 AM
My 4Runner Mods! av3ng3 General Vehicle Related Topics (Non Year Related) 0 06-03-2015 02:09 AM


All times are GMT -8. The time now is 08:58 AM.


2010 InternetBrands, Inc.