YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 86-95 Trucks & 4Runners
Sign in using an external account
Register Forgot Password?
Search


86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 04-03-2011, 10:47 AM   #1
Registered User
Personal Sales Rating: (0)
 
Join Date: Mar 2010
Posts: 45
One Windshield Wiper Not Working

hey everybody im trying to help a friend fiigure out a problem and figured you would know. One windshield wiper doesnt work, we pulled the wipers off and the passenger side stud that the wiper sets on doesnt spin. it seems like it tries but it wont. we took the plastic panel off to expose the long arm(s)that the studs come off and came really see anything that would make it hold up.any ideas? Thanks its a 1990 toyota pickup v6 4x4
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
90toyo4runner is offline   Reply With Quote
Old 04-03-2011, 11:21 AM   #2
This one time, at band camp
Personal Sales Rating: (21)
Staff
 
DeathCougar's Avatar
 
Join Date: Jan 2003
Location: Marysville, WA
Posts: 17,512
Send a message via AIM to DeathCougar Send a message via Yahoo to DeathCougar
If one arm doesn't spin, something has broken in the linkage. Its a fairly common problem. Get a new/used linkage, and that will remedy the problem. No, you can't get individual parts and pieces. They are only sold as linkage assemblies. Try on car-part.com or just get one from your local dealer.
__________________
Tacoma miniheader install kit Now available! Click here for ordering information

Quote:
Originally Posted by BigBluePile View Post
Hmmm, dunno. Ask the oem Nazi DC.
Quote:
Originally Posted by kiyobrown View Post
I'll cut you.
DeathCougar is offline   Reply With Quote
Old 04-03-2011, 11:53 AM   #3
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
Join Date: Mar 2010
Posts: 45
so is the linkage the long piece that runs from one blade to the other under the plastic cover just below thw windshield with the studs on the end?
90toyo4runner is offline   Reply With Quote
Old 04-03-2011, 12:31 PM   #4
This one time, at band camp
Personal Sales Rating: (21)
Staff
 
DeathCougar's Avatar
 
Join Date: Jan 2003
Location: Marysville, WA
Posts: 17,512
Send a message via AIM to DeathCougar Send a message via Yahoo to DeathCougar
Its actually several pieces but its all linked together. Should be two metal bars, attached to the two actual wiper mechanisms that the arms mount to. Each mount pedestal has 3 10mm bolts (two total) and it clips on to the wiper motor on the pass side.
__________________
Tacoma miniheader install kit Now available! Click here for ordering information

Quote:
Originally Posted by BigBluePile View Post
Hmmm, dunno. Ask the oem Nazi DC.
Quote:
Originally Posted by kiyobrown View Post
I'll cut you.
DeathCougar is offline   Reply With Quote
Old 04-03-2011, 12:31 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
83, broken, dose, driver, passenger, pickup, side, stopped, tacoma, toyota, windshield, wiper, wont, work, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 06:57 PM.


2010 InternetBrands, Inc.