Engine warm up issues - YotaTech Forums


Go Back   >


86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

Engine warm up issues

Reply
 
LinkBack Thread Tools Search this Thread
Old 01-18-2013, 12:48 AM   #1
Registered User
Thread Starter
 
4runnerJC's Avatar
 
Join Date: Jan 2013
Posts: 89
Engine warm up issues

My son just purchased a 1990 4 runner V6 and it runs fine once it warms up, it's a five speed and takes about ten to fifteen minutes to run smooth. Is this normal with old toyotas or is there something going on that I could prevent this from happening? I've changed the oil, filter, air filter (k&n) and fuel filter so far.
4runnerJC is offline   Reply With Quote
Old 01-18-2013, 02:31 PM   #2
Registered User
Thread Starter
 
4runnerJC's Avatar
 
Join Date: Jan 2013
Posts: 89
Sorry the symptoms are stalling when giving it gas (if pressed quickly) if I feather it, it's okay.
4runnerJC is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
87 22r rebuild issue bigjstang 86-95 Trucks & 4Runners 11 12-04-2016 03:57 PM
Icentropy's $400 4runner build icentropy 86-95 Trucks & 4Runners 14 10-22-2016 10:24 PM
Reputable JDM engine seller snosurfer 3.4 Swaps 4 03-29-2016 12:29 PM
1985 re engine wiring steve miller General Electrical & Lighting Related Topics 2 10-10-2015 02:40 AM
ENGINE TROUBLE 3vze please help :( smiley52 86-95 Trucks & 4Runners 8 07-11-2015 06:16 AM


Tags
minutes, run, ryobi, smooth, takes, ten, warm

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 08:35 AM.


2010 InternetBrands, Inc.