94 toyo not firing,PLEASE HELP? - YotaTech Forums
YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 86-95 Trucks & 4Runners
Search


86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

94 toyo not firing,PLEASE HELP?

Reply
 
LinkBack Thread Tools Search this Thread
Old 01-14-2006, 07:36 PM   #1
Registered User
Personal Sales Rating: (0)
 
Join Date: Jan 2006
Posts: 1
94 toyo not firing,PLEASE HELP?

I just purchased a 1994 toyota pickup with a 22re EFI. The seller said the truck was run about a month ago. After changing the battery i found the engine is not firing. Ipulled the plugs out, checked for fire at plug as well as at the wire itself. ialso remove the wire from the coil and nothing coming out of it either. the rotor and cap look ok also. i checked for voltage going into the coil and there is power on 1 wire. All fuses i have found seem to be ok. thanks for any help,suggestion,or info on diagrams i can get
cgfireman is offline   Reply With Quote
Old 01-15-2006, 08:34 PM   #2
Registered User
Personal Sales Rating: (0)
 
Join Date: Jan 2006
Location: St. Louis (Collinsville, IL)
Posts: 73
I would have the local parts store check the ignition mod. if it checks out ok my first guess would be coil.
chopps is offline   Reply With Quote
Old 01-15-2006, 08:34 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
1990, 1994, 73, 86, 93, 94, 98, cylinder, firing, igniter, pickup, plug, runner, toyo, toyota, truck

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 09:09 PM.


2010 InternetBrands, Inc.