YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 86-95 Trucks & 4Runners
Sign in using an external account
Register Forgot Password?
Search


86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 10-20-2010, 06:05 AM   #1 (permalink)
Registered User
Personal Sales Rating: (0)
 
Join Date: Jul 2003
Location: charlotte, nc
Posts: 24
Send a message via AIM to snowcrash
87 22r headgasket????

Hey guys,
About two years ago (Jan-March 2008 I think), our 22r engine we thought was dying on us because water was getting into the oil. After getting it torn apart, turns out that the timing chain had rubbed a hole in the cover I believe and allow the water to transfer to the block. Either way though we were going to rebuild now after all of this!

Had all the motor work done professionally, or at least say this guy runs a shop but to jump ahead, got everything put back together and the truck still burned a quart of oil. The truck did not leak oil so we figured it had to be a bad Head job but maybe not.

Back to the story. Bought a complete engine kit from engnbldr on ebay. Looked around at his feedback and even on here I think and people recommended him.

Got everything put back together and everything was good other than the fact that we had to add oil to it.

Now the bad part,
Yesterday my dad was driving the truck and it started running warm and rough but he added some water to it. Drove it another 5 miles from my grandmothers house to our farm and the thing would barely run and was spitting out white smoke like crazy so he parked it. He said the heat indicator did move up to the white line on the temp gauge.

We were hoping that just maybe a stuck thermostat could have caused it but checked it and it was fine we determined. Added water to it to try and crank it again to see what it would do and it would turn over, almost like it was locked up. Hooked a truck to it and pulled it off and got it started to get it moved and see what it would do but it just runs awful and has white smoke coming out the rear. Really hoping that there was no other damage to the rings on the pistons or anything like that. After it cranked, moving it and adding water to see what it would do while it ran, we shut it off and it did crank right back up.

After reading, I believe the head gasket that came with the kit was a Rock gasket and it looks like people have not had much success with them. First off, does my problem sound like a head gasket or could it be something else? Also, what would cause a new gasket to not last? Last check, there was no water in the oil.

This really sucks though because it looks like we will have to pull all that stuff off again to fix something that we thought would out last the truck if the head gasket is the problem! Hopefully you guys could give me insight or info on my problem.

Thanks and sorry for the long post!
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
snowcrash is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 10-20-2010, 06:57 AM   #2 (permalink)
Contributing Member
Personal Sales Rating: (0)
 
BajaRunner's Avatar
 
Join Date: Apr 2004
Location: 5th Gen San Diegan, California
Posts: 7,098
Sure sounds like a head gasket problem. Did you guys put a new head on when you did the gaskets? The original head might be warped, or damaged, resulting in a non uniform thermal expansion breaking the HG or cracked water jacket allowing coolant into the cylinder, or a whole host of other problems.

How much coolant is it loosing?

Have you tried a compression test yet? That might tell you whats going on... Get a full gasket kit again. You could probably do it yourself if you've got the right tools. Its not too bad.
__________________
1997 4x4 Limited 4Runner 3.4L - ARB Tacoma Bumper, Icon's, OME 890's, FZJ-80 Wheels, E-Locker, 285/75/R16 BFG KO's.

1996 4x4 3.4L SR5 4Runner -- SOLD

6" IFS lift * Front: Tundra TRD Coils/Bilstein 5125 * Rear: FJ80 Shocks/Coils * ARB Bull Bar + Warn M8000 * 35" MTR's * HID's * OBA * E-locked!
BajaRunner is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 10-20-2010, 07:11 AM   #3 (permalink)
Registered User
Personal Sales Rating: (0)
 
cracker_1's Avatar
 
Join Date: Jun 2005
Location: Pueblo, Colorado
Posts: 358
Pull the plugs to check for water in the cyl. White smoke=head gasket problem usually. My geuss is that:
1-you did not torque the head down correctly
2-the head was warped from previous problem and not corrected
3-inferior head gasket(?)
4-re-used old head bolts, not using new ones
Any of the above or all of them will cause you problems.

Either way, you are going to need to pull the head again to correct the problem.
I have worked on alot of 4runners, just recently rebuilding a 22re and doing a headgasket repair on my 92. In both cases, I used Toyota gaskets, I do not know about the engine kit from engnbldr, so I cannot say anything about it. I ALWAYS have the head(s) checked by a trusted machinist. Cheaper and easier to do it while they are off....than to pull them again to do it.
__________________
2001 Tacoma TRD double cab, 6" lift, K & N intake, E- mod, 295/17 Toyo's

1989 4runner SR5
cracker_1 is online now  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 10-20-2010, 04:55 PM   #4 (permalink)
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
Join Date: Jul 2003
Location: charlotte, nc
Posts: 24
Send a message via AIM to snowcrash
Thanks for the input, we had the head done and made sure everything was good to go with it and the guy did the block also. From that, everything should have been good to go with the head and putting the motor back together.

The head gasket was a Rock Gasket I believe that was in the kit! We did reuse the head bolts, but everything that I read said you could as long as you put them back in the same hole they came out of.

We rebuilt the motor last time other than the engine machine work and followed the directions as they were listed and did all of the torques it called for so nothing should have been missed.

I am not sure about the amount of coolant it is loosing because we have not looked at it that much since yesterday but when we filled it up with water, it did take a good amount. Not hard to figure though that it is probably loosing a lot because of the way it runs and smokes. I pulled all the plugs out and they were not wet or anything, but I guess the water would dry on a hot plug. The plugs didn't look that bad, just didn't look like they were burning to clean.

What is the best way to pull the head, is it basically leave what you can on it and then take the stuff off after you get it off or take it off first? Seems like I would be easier to leave the intake on it and then pull it from memory but I can't remember at the moment.
snowcrash is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 10-20-2010, 05:00 PM   #5 (permalink)
Registered User
Personal Sales Rating: (0)
 
xxxtreme22r's Avatar
 
Join Date: Aug 2009
Location: Wilkes-Barre, PA, USA
Posts: 13,609
depends on how many people are doing it, it's kinda heavy to take it off with the intake, but it's possible.
__________________
3rd Annual YOTATECH Rausch Creek Run and 2012 EC4RJ Pennsylvania

Build Thread
BMW Thread

87 P/U 4X 5sp Weber Downey Hdr 2.25 Exh EB 268





xxxtreme22r is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 10-23-2010, 03:34 PM   #6 (permalink)
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
Join Date: Jul 2003
Location: charlotte, nc
Posts: 24
Send a message via AIM to snowcrash
just to give you guys an update, tried to crank it today at the farm and it would not turn over so i decided to pull the plugs. pulled the first three and tried and it and nothing. pulled the fourth one out and it was wet, turned it over and blew water all over the place so i guess something around number 4 is the culprit. put the first three back in and got it running so we could drive it up on the trailer so we could haul it home!
snowcrash is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 10-23-2010, 03:34 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
22r, 87, engine, gasket, head, list, long, problem, replacement, smoke, tool, white, witch, yotatech, yototech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 07:32 AM.


2010 InternetBrands, Inc.

Search Engine Friendly URLs by vBSEO 3.5.2