3VZE Tachometer issues - YotaTech Forums
YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 86-95 Trucks & 4Runners

86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

3VZE Tachometer issues

LinkBack Thread Tools Search this Thread
Old 05-20-2013, 09:21 AM   #1
Registered User
Personal Sales Rating: (0)
Markarino's Avatar
Join Date: Dec 2011
Location: Toronto, ON
Posts: 46
3VZE Tachometer issues

Hey guys, I've came across the strangest tachometer problems on my pickup. The tach just doesn't read properly, its usually off by 400 RPMS and this is only during idle. While driving it appears to be working properly judging by the sound the motor is making. But once I come to a complete stop the tach will stop at 800 then drop to below 500. The motor will stay idling at 800 but the tach just appears to have a mind of its own. There are even some days that it works perfectly fine. I've already changed the tach itself and still no difference so i'm going with a wiring issue. I'm just not sure what wires I should check, I know its something with the igniter but I'd like a better lead if anybody has one. Thanks guys.
1989 Pickup Regular Cab 3VZE Swap on 30's
Should have gone with the 3.4...
Markarino is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear end noise and feel jashoeuh Newbie Tech Section 15 11-05-2015 02:53 PM
1uz wiring swap confirmation sanctfy All Other Toyota Swaps 6 09-15-2015 03:52 PM
HiGH oil pressure breaking in 20R calderp Pre 84 Trucks 8 07-27-2015 10:58 AM
20R Break in- Really High Oil Pressure calderp Engine Swaps 0 07-18-2015 07:38 AM
ENGINE TROUBLE 3vze please help :( smiley52 86-95 Trucks & 4Runners 8 07-11-2015 06:16 AM

3vz, 3vze, 93, flickering, hilux, tach, tachnometer, tachometer, wire, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -8. The time now is 03:04 AM.

2010 InternetBrands, Inc.