YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 86-95 Trucks & 4Runners
Sign in using an external account
Register Forgot Password?
Search


86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 03-14-2013, 05:57 AM   #1
Registered User
Personal Sales Rating: (0)
 
claybrook's Avatar
 
Join Date: Aug 2011
Posts: 38
22re cam

I got a 88 Toyota It has a LC engineering cam in it. Im not sure which one it is but I need some help tuning it. Ive messed with the AFM and the idle screw and throttle cable but still cant get it right. It idles fine when it is warmed up but when its cold it wont at all.
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
claybrook is offline   Reply With Quote
Old 03-14-2013, 06:22 AM   #2
Registered User
Personal Sales Rating: (1)
 
Stuwy123's Avatar
 
Join Date: Apr 2009
Location: Calgary, AB
Posts: 705
Check your cold start injector.
Check your IAC valve underneath the throttle body.
__________________
Canada Toyota 4WD Association

Stuwy123 is offline   Reply With Quote
Old 03-14-2013, 02:44 PM   #3
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
claybrook's Avatar
 
Join Date: Aug 2011
Posts: 38
Quote:
Originally Posted by Stuwy123 View Post
Check your cold start injector.
Check your IAC valve underneath the throttle body.
Cold start injector is fine. What is the best way to check the IAC?
claybrook is offline   Reply With Quote
Old 03-15-2013, 03:39 PM   #4
Registered User
Personal Sales Rating: (0)
 
LITLRED's Avatar
 
Join Date: Nov 2008
Location: Vancouver< WA
Posts: 236
Quote:
Originally Posted by claybrook View Post
Cold start injector is fine. What is the best way to check the IAC?
My IAC is frozen but my truck still idles.
Have you tried adjusting the idle screw?
__________________
86 4Runner rebuilt 22RE Auto engnbldr kit 0.020 over, denso iridium 5305s, 10.5 x 31 dueler A/T, smitttybuilt front, custom back, RP 10w30, mech oil pressure gauge, alarm, big 3 upgrade, third brake light mod, Galant power antenna swap, starter relay mod,JVC audio/pioneer 6 x 9s, Zuk rear spring mod 14 x 125 lb. Tranny Cooler, Equus Tach, MagnaFlow
LITLRED is offline   Reply With Quote
Old 03-15-2013, 03:39 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 07:42 AM.


2010 InternetBrands, Inc.