1987 4runner front power windows - YotaTech Forums


Go Back   >


86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

1987 4runner front power windows

Reply
 
LinkBack Thread Tools Search this Thread
Old 08-22-2008, 08:32 PM   #1
Registered User
Thread Starter
 
slowncurious-87's Avatar
 
Join Date: May 2008
Location: Eugene Oregon
Posts: 70
Exclamation 1987 4runner front power windows

So heres the deal at first the drivers side window worked fine but not the passenger so I took it all apart and could not find any problems with the switch or the wires leading to it, also the drivers side wouldnt work the passenger side either so I checked the motors and they work great when I have power and a ground. I read somewhere that you could just hook a power wire to the blue wire w/ the red stripe but it didn't so I can figure it out anyone else have this problem.
slowncurious-87 is offline   Reply With Quote
Old 08-22-2008, 08:55 PM   #2
This one time, at band camp
Staff
iTrader: (23)
 
DeathCougar's Avatar
 
Join Date: Jan 2003
Location: Marysville, WA
Posts: 17,629
Slow-Did you come get a pass switch from me at Nix99?

If you want, i have the 87 FSM and can try and help you track down the problem. I have the tester and the knowhow heh
DeathCougar is offline   Reply With Quote
Old 08-23-2008, 12:20 AM   #3
Registered User
Thread Starter
 
slowncurious-87's Avatar
 
Join Date: May 2008
Location: Eugene Oregon
Posts: 70
no I didnt but i'll take any help I can get, I also thought about converting them to manual windows, but f that i want power windows.
slowncurious-87 is offline   Reply With Quote
Old 08-23-2008, 05:30 AM   #4
Registered User
 
Network Ninja's Avatar
 
Join Date: Dec 2007
Location: Fountain, CO
Posts: 15
Quote:
Originally Posted by slowncurious-87 View Post
So heres the deal at first the drivers side window worked fine but not the passenger so I took it all apart and could not find any problems with the switch or the wires leading to it, also the drivers side wouldnt work the passenger side either so I checked the motors and they work great when I have power and a ground. I read somewhere that you could just hook a power wire to the blue wire w/ the red stripe but it didn't so I can figure it out anyone else have this problem.
Did you remove the motor when you tested it? I've changed power windows motors before, and when removed from the load, they work just fine, but lack the torque to move the window when installed. I have both my power windows starting to fail in my 88 Xtra-cab, just waiting for complete failure to replace them, cause I am cheap.
Network Ninja is offline   Reply With Quote
Old 08-23-2008, 07:31 AM   #5
This one time, at band camp
Staff
iTrader: (23)
 
DeathCougar's Avatar
 
Join Date: Jan 2003
Location: Marysville, WA
Posts: 17,629
Where in the NW are you located Slow?
DeathCougar is offline   Reply With Quote
Old 08-23-2008, 09:41 AM   #6
Registered User
Thread Starter
 
slowncurious-87's Avatar
 
Join Date: May 2008
Location: Eugene Oregon
Posts: 70
I am in Eugene Or. I did leave them in and test them with the load they worked good as new I didnt take them out cause Im lazy like that.
slowncurious-87 is offline   Reply With Quote
Old 09-01-2008, 06:14 PM   #7
Registered User
Thread Starter
 
slowncurious-87's Avatar
 
Join Date: May 2008
Location: Eugene Oregon
Posts: 70
Hey DC do you think you could post a schematic for the front power windows? I cant find S in the wiring thanks.
slowncurious-87 is offline   Reply With Quote
Old 09-01-2008, 06:43 PM   #8
Registered User
 
thook's Avatar
 
Join Date: Sep 2005
Location: NW Ark on wooded ten acres...Ozarks at large!
Posts: 8,350
I believe there's a master switch for the electric windows that dictates operation from the driver's side to the pass side. Might check into that. Not sure where it is. I don't have any schematics nor have I dug that deep into power windows.
thook is offline   Reply With Quote
Old 09-01-2008, 06:45 PM   #9
Registered User
 
thook's Avatar
 
Join Date: Sep 2005
Location: NW Ark on wooded ten acres...Ozarks at large!
Posts: 8,350
4runnerx3 has a bunch of schematics. Might PM him.
thook is offline   Reply With Quote
Old 09-01-2008, 10:53 PM   #10
This one time, at band camp
Staff
iTrader: (23)
 
DeathCougar's Avatar
 
Join Date: Jan 2003
Location: Marysville, WA
Posts: 17,629
I'll see about scanning and posting the schematic.

If i don't within the week, remind me and I'll make sure it gets copied. I often get quite busy and forget.
DeathCougar is offline   Reply With Quote
Old 09-04-2008, 04:34 PM   #11
Registered User
Thread Starter
 
slowncurious-87's Avatar
 
Join Date: May 2008
Location: Eugene Oregon
Posts: 70
Ok so I took my runner in to the shop today they had it for about 1 hour i went back and they said i had a short somewhere crap I hate electrical but I have to figure out a way to make my windows work again, either I am going to rewire them or convert them to manual windows, any help would be appreciated. Thanks Slo
slowncurious-87 is offline   Reply With Quote
Old 09-04-2008, 06:48 PM   #12
Registered User
 
4runnerx3's Avatar
 
Join Date: Jul 2006
Location: North Carolina
Posts: 907
maybe this will help

4runnerx3 is offline   Reply With Quote
Old 09-04-2008, 07:08 PM   #13
Registered User
 
thook's Avatar
 
Join Date: Sep 2005
Location: NW Ark on wooded ten acres...Ozarks at large!
Posts: 8,350
And there he is...the man with the diagrams!!! (I will be downloading this info for myself....yeah!!)
thook is offline   Reply With Quote
Old 09-04-2008, 07:10 PM   #14
Registered User
 
thook's Avatar
 
Join Date: Sep 2005
Location: NW Ark on wooded ten acres...Ozarks at large!
Posts: 8,350
And, btw...thank you!
thook is offline   Reply With Quote
Old 09-04-2008, 07:12 PM   #15
This one time, at band camp
Staff
iTrader: (23)
 
DeathCougar's Avatar
 
Join Date: Jan 2003
Location: Marysville, WA
Posts: 17,629
I'll just go over here and check in my handy dandy Hard copy.....
DeathCougar is offline   Reply With Quote
Old 09-04-2008, 07:16 PM   #16
Registered User
 
thook's Avatar
 
Join Date: Sep 2005
Location: NW Ark on wooded ten acres...Ozarks at large!
Posts: 8,350
Not to be confuse with yer pr0n mags, eh? Just makin' sure....
thook is offline   Reply With Quote
Old 09-06-2008, 06:25 PM   #17
Registered User
Thread Starter
 
slowncurious-87's Avatar
 
Join Date: May 2008
Location: Eugene Oregon
Posts: 70
hey thanks alot looks like i not the only one that need your info!
slowncurious-87 is offline   Reply With Quote
Old 09-08-2008, 08:03 AM   #18
Registered User
Thread Starter
 
slowncurious-87's Avatar
 
Join Date: May 2008
Location: Eugene Oregon
Posts: 70
Ok I checked the continuity from the circuit break i either dont have power or a ground to the c/b how do i find where the wires go to?
slowncurious-87 is offline   Reply With Quote
Old 09-08-2008, 03:30 PM   #19
Registered User
Thread Starter
 
slowncurious-87's Avatar
 
Join Date: May 2008
Location: Eugene Oregon
Posts: 70
update i just finished checking the continuity from the wiring harness from the switch in the door to the harness in the cab it seems to be working fine. i did run a wire from the battery to the switch and it worked fine window up and down there has to be a fuse or a relay i have to check but I dont know where it is.
slowncurious-87 is offline   Reply With Quote
Old 09-15-2008, 02:53 PM   #20
Registered User
Thread Starter
 
slowncurious-87's Avatar
 
Join Date: May 2008
Location: Eugene Oregon
Posts: 70
I checked the passenger side and i have nothing no power or ground. anyone?????
slowncurious-87 is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OEM sunroof or aftermarket. TACORICAN 84-85 Trucks & 4Runners 5 07-06-2015 04:44 PM
WTB[SouthEast]: 2001 Tacoma Passenger Side Power Window Harness scottt80 Items Wanted 0 07-01-2015 12:13 PM
Lindsay's Long Leg Seat Mod arlindsay1992 86-95 Trucks & 4Runners 6 06-29-2015 03:29 PM


Tags
1987, 1993, 4runner, 87, control, conversion, door, form, manual, power, problems, relay, toyota, window, windows, wiring

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 10:51 AM.


2010 InternetBrands, Inc.