YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 84-85 Trucks & 4Runners
Sign in using an external account
Register Forgot Password?
Search


84-85 Trucks & 4Runners 2nd gen pickups and 1st gen 4Runners with solid front axles

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 06-18-2009, 01:05 PM   #1
Registered User
Personal Sales Rating: (0)
 
theBurlyone's Avatar
 
Join Date: Jan 2008
Location: San Diego, CA
Posts: 119
popping noise coming from the RIGHT side of the front end

the noise happens when you turn, go over bumps, abruptly come to a stop, or if your off road and the suspension is flexing. The front end was just recently resealed and the bearings repacked. But the noise was there before it was resealed. You can feel it in the passenger side of the floorboard and in the steering. Any ideas
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
theBurlyone is offline   Reply With Quote
Old 06-19-2009, 10:21 AM   #2
Registered User
Personal Sales Rating: (0)
 
oldgold3vze's Avatar
 
Join Date: Jan 2008
Location: Loveland, CO
Posts: 341
broken birf? Is it only in 4wd?
oldgold3vze is offline   Reply With Quote
Old 06-19-2009, 12:09 PM   #3
Registered User
Personal Sales Rating: (0)
 
Join Date: Nov 2008
Location: Logan, Utah
Posts: 5
Check your mounts on your shocks. My top mount on the passenger side had a loose bolt that wallowed out the hole. Every bump, turn, or movement you could hear and feel it,
crawldaddy is offline   Reply With Quote
Old 06-19-2009, 02:34 PM   #4
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
theBurlyone's Avatar
 
Join Date: Jan 2008
Location: San Diego, CA
Posts: 119
No It does it both in and out of 4wd. I'll check the shock mount. If it is worn what did you do to fix it? Replace the mount or what?
theBurlyone is offline   Reply With Quote
Old 06-19-2009, 08:50 PM   #5
Registered User
Personal Sales Rating: (0)
 
"HAWAIIAN PUNCH"'s Avatar
 
Join Date: Jun 2009
Location: HONOLULU,HI
Posts: 3
have someone turn ur wheel lock to lock then look at military wrap side of ur front leaf spring, prolly spring shifting side to side making a popping noise i had to tighten my u bolts to cure my noise!

Last edited by "HAWAIIAN PUNCH"; 06-20-2009 at 05:00 PM.
"HAWAIIAN PUNCH" is offline   Reply With Quote
Old 06-19-2009, 09:26 PM   #6
Registered User
Personal Sales Rating: (0)
 
Ron's 85's Avatar
 
Join Date: Jan 2009
Location: bellingham,wa
Posts: 256
run your wheel full stuff to left and right like he said but sheck to see if your tires rub on your leaf springs, front or back.

i know my steer stops were loose on the knuckles and my mtrs were binding on the rear of the leaf on both side.
Ron's 85 is offline   Reply With Quote
Old 06-19-2009, 09:26 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
4runner, binding, front, leaf, making, noice, noise, pop, poping, popping, side, spring, tire, turns, wheel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 03:21 AM.


2010 InternetBrands, Inc.