'84 4Runner - No Dash Lights - YotaTech Forums


Go Back   >


84-85 Trucks & 4Runners 2nd gen pickups and 1st gen 4Runners with solid front axles

'84 4Runner - No Dash Lights

Reply
 
LinkBack Thread Tools Search this Thread
Old 09-18-2007, 06:00 AM   #1
Contributing Member
Thread Starter
 
04 Rocko Taco's Avatar
 
Join Date: Jun 2006
Posts: 4,047
'84 4Runner - No Dash Lights

They worked day before yesterday, last night they did not. All exterior lights work, turn signal indicators work, 4WD indicator works, but no gauges light up. I dont have an FSM yet, or anything, so help me out, what fuses/relay's and other things can I check, to lcoate this issue??
Thanks guys!
1984 4Runner 22R.
04 Rocko Taco is offline   Reply With Quote
Old 09-18-2007, 07:04 AM   #2
Contributing Member
iTrader: (2)
 
4Crawler's Avatar
 
Join Date: Jun 2002
Location: SF Bay Area, CA
Posts: 10,785
Might check the dimmer itself, all the dash light grounds pass through that, power comes from the Tail Light relay. Was anything electrical installed recently (radio, CD, CB, etc.)?
4Crawler is offline   Reply With Quote
Old 09-18-2007, 07:06 AM   #3
Contributing Member
Thread Starter
 
04 Rocko Taco's Avatar
 
Join Date: Jun 2006
Posts: 4,047
No nothing new was installed. I'll check the dimmer when I get home.
04 Rocko Taco is offline   Reply With Quote
Old 09-18-2007, 07:18 AM   #4
Contributing Member
 
drguitarum2005's Avatar
 
Join Date: Dec 2005
Location: Houston (home), Atlanta (school), Cincinnati (work)
Posts: 2,226
the problem is clearly the solid axle. looks like you need to cut it off and do an IFS swap
drguitarum2005 is offline   Reply With Quote
Old 09-18-2007, 07:25 AM   #5
Contributing Member
Thread Starter
 
04 Rocko Taco's Avatar
 
Join Date: Jun 2006
Posts: 4,047
geez, thats it, you want to take this junk SFA off of my hands for me? LOL.
04 Rocko Taco is offline   Reply With Quote
Old 09-18-2007, 07:26 AM   #6
Contributing Member
 
JoKEpLaYeR's Avatar
 
Join Date: Jan 2004
Location: Pleasant Hill, CA
Posts: 880
Quote:
Originally Posted by drguitarum2005 View Post
the problem is clearly the solid axle. looks like you need to cut it off and do an IFS swap
HAHAHA! Yes. I agree.


But check the dimmer, give it a wiggle. Mine have done that before even when I haven't touched the dimmer in months and a twist of the POT brings them back.
JoKEpLaYeR is offline   Reply With Quote
Old 09-18-2007, 07:52 AM   #7
Contributing Member
 
Bskey's Avatar
 
Join Date: Sep 2007
Posts: 149
Yeah, probably the dimmer. It's technically called a rheostat, and that little switch can cause your entire dash lights to fail! A fairly cheap part to replace too. Good luck!
Bskey is offline   Reply With Quote
Old 09-18-2007, 07:56 AM   #8
CJM
Registered User
 
CJM's Avatar
 
Join Date: Aug 2006
Location: Central NJ
Posts: 4,938
Dimmer knob most likely. I had this same danged issue in my 96 t100 (which is basically a 86-95 pickup). turned out the dimmer fried and was 100 bucks to replace.

For now you can test it by pulling the fuse panel off and checking there. If that doesnt work and your fuses are fine, remove the switch and using a voltmeter test the switch using a ground or such-it will light up. I wired mine into a ground and it worked fine till i got my switch.
CJM is offline   Reply With Quote
Old 09-18-2007, 08:21 AM   #9
Contributing Member
 
drguitarum2005's Avatar
 
Join Date: Dec 2005
Location: Houston (home), Atlanta (school), Cincinnati (work)
Posts: 2,226
Quote:
Originally Posted by 04 Rocko Taco View Post
geez, thats it, you want to take this junk SFA off of my hands for me? LOL.
i GUESS, you may have to meet me halfway here and give me a little money for doing you a favor or smoething...
drguitarum2005 is offline   Reply With Quote
Old 09-18-2007, 10:07 PM   #10
Registered User
 
XtraSlow_XtraCab's Avatar
 
Join Date: Apr 2007
Location: Wackoville, California
Posts: 661
I also agree with the dimmer theory. When I adjust mine, the lights do not dim smoothly. They go otu and come back on as dim, like contacts are bad or something.
XtraSlow_XtraCab is offline   Reply With Quote
Old 09-19-2007, 04:11 AM   #11
Contributing Member
Thread Starter
 
04 Rocko Taco's Avatar
 
Join Date: Jun 2006
Posts: 4,047
The winner is Dimmer Switch. Thanks guys! lol. loose connection, and now its fixed, they work!
04 Rocko Taco is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
RedRunner_87's aka "Operation Mall Crawler" Build Thread RedRunner_87 95.5-2004 Tacomas & 96-2002 4Runners (Build-Up Section) 44 06-11-2016 06:21 PM
1993 4Runner stalls at idle Charecter1 86-95 Trucks & 4Runners 9 07-16-2015 06:40 PM
'94 3.0 Pickup Clutch Pedal Sticking Kalihi,HI 86-95 Trucks & 4Runners 3 07-09-2015 04:29 PM
1985 22re a/c install help bryan34w 84-85 Trucks & 4Runners 0 07-06-2015 05:53 PM
1991 DLX Xtra Cab 2WD Automatic -Starter Relay? colinmil Newbie Tech Section 2 07-06-2015 04:03 PM


Tags
1985, 1988, 4runner, 84, 85, cluster, dash, instrument, light, lights, pickup, relay, t100, tail, toyota, wiring

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 05:30 PM.


2010 InternetBrands, Inc.