22re very low power - YotaTech Forums


Go Back   > >


84-85 Trucks & 4Runners 2nd gen pickups and 1st gen 4Runners with solid front axles

22re very low power

Reply
 
LinkBack Thread Tools Search this Thread
Old 07-02-2010, 08:46 PM   #1
Registered User
Thread Starter
 
85gijunk4x4's Avatar
 
Join Date: May 2010
Location: piney hicks nj
Posts: 3,120
22re very low power

i know everyone is gonna try to say this is a repost but its not, the original posts didnt give me a good awnser so here goes attempt number two.

i took my truck down the road about a 1/4 mile, i relized i forgot something and turned around, on my way back i could barely see the road due to all the smoke. my truck burns oil because i have bad valve guide seals, but im guessing its a fuel problem (running to rich) because most of the smoke is black.

wich brings me to problem #2. on that day my truck ran fine through first gear, but when it hit second at 30 mph it just bogged down. no matter how far i had my foot on the pedal it would stay at 30 mph. i had my foot all the way to the floor and it did nothing, it just stayed at 30 mph untill it downshifted then upshifted at 30 mph again.

the first problem seems like an easy fix, but the second one has me stumped, it has good high and low end power in first gear but no power at all in second, and i have all stock tire sizes snd gears.
85gijunk4x4 is offline   Reply With Quote
Old 07-04-2010, 07:52 PM   #2
Registered User
 
myyota's Avatar
 
Join Date: Oct 2006
Location: GrangeVille, Idaho
Posts: 4,166
When was the last time the truck had a complete tune up including the fuel filter ?, also check for vacuum leaks. Another thing i would suggest is removing the throttle body and give it a good cleaning.
myyota is offline   Reply With Quote
Old 07-04-2010, 09:03 PM   #3
Registered User
Thread Starter
 
85gijunk4x4's Avatar
 
Join Date: May 2010
Location: piney hicks nj
Posts: 3,120
just did the fuel filter about a month ago, the fuel filter left me stranded at the bottom of my driveway, but after i changed it the rough idle and etc. went away. the upper/lower intake clean is next on my list, i know its loaded up with oil and sludge so i guess ill clean that out and see what happens
85gijunk4x4 is offline   Reply With Quote
Old 07-06-2010, 12:50 PM   #4
Registered User
 
203Cree's Avatar
 
Join Date: Jan 2009
Location: Olathe, KS
Posts: 121
Check your timing.
203Cree is offline   Reply With Quote
Old 07-06-2010, 02:17 PM   #5
Registered User
Thread Starter
 
85gijunk4x4's Avatar
 
Join Date: May 2010
Location: piney hicks nj
Posts: 3,120
is there any way to tell if the timing is off just by the way it runs, like rough idle etc.? the reason i ask is because im not home, and just wondering if the way it runs is some evidence to prove faulty timing so i know what to excpect when i get home
85gijunk4x4 is offline   Reply With Quote
Old 07-13-2010, 09:12 PM   #6
Registered User
Thread Starter
 
85gijunk4x4's Avatar
 
Join Date: May 2010
Location: piney hicks nj
Posts: 3,120
bump...
85gijunk4x4 is offline   Reply With Quote
Old 08-12-2010, 06:51 PM   #7
Registered User
Thread Starter
 
85gijunk4x4's Avatar
 
Join Date: May 2010
Location: piney hicks nj
Posts: 3,120
for some reason this problem fixed itself
85gijunk4x4 is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Flying91's 1991 4runner LOWEST SAS 30" tires Flying91 86-95 Trucks & 4Runners (Build-Up Section) 17 04-07-2016 11:35 AM
87 4Runner Rough Idle/Misfire issues Sleaker 86-95 Trucks & 4Runners 11 03-26-2016 04:12 AM
Low fuel pressure jbv808 86-95 Trucks & 4Runners 10 10-21-2015 05:03 AM
No power to the wheels and a horrible sound mlavery85 Newbie Tech Section 3 07-12-2015 10:33 AM
2000 camry wont start Huntingtruckcletus Other Makes Cars/Trucks 0 07-08-2015 05:26 PM


Tags
14, 22, 22re, 30, bogs, end, good, low, mile, mph, past, power, running, timing, vac

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 10:04 AM.


2010 InternetBrands, Inc.